• Register
  • Help
Results 1 to 3 of 3

Topic: No sound in Finale 2007 score after ch. 8

Share/Bookmark
  1. #1

    No sound in Finale 2007 score after ch. 8

    I am using Finale 2007 with the full version of GPO. However, while I do get sounds in the virtual keyboard in GPO, I am hearing sound only in the score in chs. 1-8. From ch. 9 on I do not get any sounds in the score (while I can load and hear the sounds in GPO). Can anyone help? I know about turning up the mod wheel but that does not help. Thanks for any advise.

  2. #2

    Re: No sound in Finale 2007 score after ch. 8

    Quote Originally Posted by Robles
    I am using Finale 2007 with the full version of GPO. However, while I do get sounds in the virtual keyboard in GPO, I am hearing sound only in the score in chs. 1-8. From ch. 9 on I do not get any sounds in the score (while I can load and hear the sounds in GPO). Can anyone help? I know about turning up the mod wheel but that does not help. Thanks for any advise.
    Hi...
    If I understand your problem correctly, slot 1 in the SECOND GPO player is Finale channel 17, not 9.
    Jim
    Jim Williams
    Professor of Capitalism
    N9EJR
    Indianapolis Brass Choir
    All Your Bass Sus&Short Are Belong to Us.

  3. #3

    Re: No sound in Finale 2007 score after ch. 8

    If you are not afraid of formulas, you can use these to connect the Finale Instrument List channel#s to the GPO Kontakt Player channel#s:

    "Staff channel" = ("Player #" - 1) * 16 + "Player channel"

    or

    "Player channel" = "Staff channel" - ("Player #" - 1) * 16

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •