• Register
  • Help
Results 1 to 3 of 3

Topic: Giga Editor Greyed Out (Gone!)

Share/Bookmark
  1. #1

    Giga Editor Greyed Out (Gone!)

    Hi, all

    My giga editor is greyed out--I can't access it.
    It's worked fine in the past, but now I can't open it.

    The editor for the FX module works OK.

    Any suggestions?
    Thanks,
    Renee

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: Giga Editor Greyed Out (Gone!)

    Quote Originally Posted by Renee
    Hi, all

    My giga editor is greyed out--I can't access it.
    It's worked fine in the past, but now I can't open it.

    The editor for the FX module works OK.

    Any suggestions?
    Thanks,
    Renee
    Tried opening it from the start menu, or is that the greyed out part? I assume you mean the button in the GS Workstation GUI is greyed out...

    Belbin

    p.s. Try looking around in your settings menus in giga, and make sure that gsedit.exe (or whatever it is) is set up to be the target of said button. If nothing is specified, that may be the cause of your problem.

  3. #3

    Re: Giga Editor Greyed Out (Gone!)

    Thanks, Belbin

    Your suggestion didn't work, though I was glad to learn something new about my setup.

    I ended up doing a full ("clean") uninstall, and re-install of giga.

    Now it works fine.

    I'm still wondering what caused the problem. Maybe when I installed "virtual midi cables"--ie, "Maple"--that I didn't even need.

    Cheers,
    Renee

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •