• Register
  • Help
Results 1 to 3 of 3

Topic: GPO Volume levels are not saved correctly in Cubase

Share/Bookmark
  1. #1

    GPO Volume levels are not saved correctly in Cubase

    Hi
    I wonder if anyone can help me

    I have a project in Cubase SX3 using GPO plugin.
    I load Guarn Solo VlnKS and Full Strings KS (midi ch 3 and 4)
    I have two separate parts written for these two instruments.
    When I first load the two instruments the default volume settings for both instruments on the volume knob on the GPO Kontact player is -6.0 DB.
    I work on the project and save and close Cubase.
    When I reopen Cubase the volume levels on the player are now set to +5.7 DB. As a consequence everything sounds quite dreadful
    I have looked everywhere for Automation data but I dont think that GPO Kontact Player even exposes its volume levels to host automation.
    Does anyone have any info on this?
    Thanks
    Volker

    PS I would also like to know if there is a short tutorial somewhere on the details of altering the text controllers for the GPO instruments

  2. #2

    Re: GPO Volume levels are not saved correctly in Cubase

    Go to the GPO player's Options menu and see if the "Use std. cc#7/cc#10 volume and pan" is activated. If it is, click on the green box to turn it off. See if that fixes your problem.

    Tom

  3. #3

    Re: GPO Volume levels are not saved correctly in Cubase

    Hi Tom
    Thanks very much
    That seems to have solved the problem.
    By the way, if anyone need to know, I also found a good description of how to edit the text files with the instruments in the GPO manual addendum (!) that comes with the latest update to GPO from NI site.
    Again thanks
    Volker

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •