• Register
  • Help
Results 1 to 9 of 9

Topic: struggling with overture: note length always shortened

Share/Bookmark
  1. #1

    struggling with overture: note length always shortened

    hi people, after having used gpo in cubase for a long time, now I started to try to get along with notation programs.

    when I enter notes into overture with the mouse: why are then the notes in the piano roll editor always a bit shorter than e.g. a quarter?

    look here:

    http://home.arcor.de/captor/tooshort.jpg

    that's really annoying when you want to play fluid figures with brass or woodwinds. I have to lengthen each note in the piano roll editor. I'm desperate. please gimme a hint how to change that pre-setting. I've searched everywhere but could not find any solution.

    sorry if this might be a dumb question...I'm nu to notation progs.

    thanks

    ps: in cubase you can control this via "quantization length". nothing equal in overture?

  2. #2

    Re: struggling with overture: note length always shortened

    I don't have Overture, but I bet if you want legato, you need to draw a slur over those notes....


  3. #3

    Re: struggling with overture: note length always shortened

    Quote Originally Posted by giwro_jon
    I don't have Overture, but I bet if you want legato, you need to draw a slur over those notes....


    thanks for the quick response ...yep, to change it afterwards...there are several possibilities: in the piano roll editor, via quantisation. but i want to change it as a pre-setting....is that possible?


    thanks

  4. #4

    Re: struggling with overture: note length always shortened

    Jonathan is quite correct. Placing slurs over the notes will lengthen the notes to 100% of their value. You could even double click on the slurs to set them to overlap and if used with the correct instrument definition files, the slurs will automatically apply CC64 for GPO legato.
    Kind Regards

    Louis Dekker
    My Music Site

    Pour être grand, il faut avoir été petit.

  5. #5

    Re: struggling with overture: note length always shortened

    Quote Originally Posted by LouisD
    Jonathan is quite correct. Placing slurs over the notes will lengthen the notes to 100% of their value. You could even double click on the slurs to set them to overlap and if used with the correct instrument definition files, the slurs will automatically apply CC64 for GPO legato.

    thanks for joining to help a notation nubie ....but...as already said...I like to/have to avoid every avoidable clicking. so I would like to make overture to write these notes in full length....as a pre-setting.

    I'm at a loss. when I have to lenghten every written note afterwards....thats no acceptable work-flow. I hope that I have overseen something.


  6. #6

    Re: struggling with overture: note length always shortened

    Try this:

    Window > Step Input

    Set duration for each type of note to 100%.

    Close the Step Input dialog.

    Enter notes with mouse and see result in Graphics Window.

  7. #7

    Re: struggling with overture: note length always shortened

    Quote Originally Posted by jrboddie
    Try this:

    Window > Step Input

    Set duration for each type of note to 100%.

    Close the Step Input dialog.

    Enter notes with mouse and see result in Graphics Window.
    yep..yep...there i was also already....but it seems as setting the duration to "constant" does not influence the length of the notes (when they're written with the mouse).....or am I doing sth wrong?

    still I'm all ears....

  8. #8

    Re: struggling with overture: note length always shortened

    Looks like a bug in the constant and constant gap options.

    Percent seems to work though. Won't that work for you?

  9. #9

    Re: struggling with overture: note length always shortened

    Quote Originally Posted by jrboddie
    Looks like a bug in the constant and constant gap options.

    Percent seems to work though. Won't that work for you?
    ...YEA! thanks a lot mr. jrboddie! that was the solution. "constant" did not work (although it has the same value as increasing manually the 90%)

    yippee! thank u so much I tell u my nerves were blank today haha

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •