• Register
  • Help
Results 1 to 5 of 5

Topic: Can't record w/ Midiman DMAN 2044 & Cakewalk

  1. #1

    Can\'t record w/ Midiman DMAN 2044 & Cakewalk

    I can\'t seem to record the Gigasampler output by routing an output back to an input on my Midiman DMAN 2044 sound card. I\'m using Cakewalk 9.02 and I\'ve got the latest version 2018 driver for the DMAN2044. I can play the Gigasampler through the DMAN2044, but the moment I try to record, the sound card goes silent & stays that way until you restart Cakewalk. Since Cakewalk and Gigasampler are both trying to talk to the DMAN2044 card, I suspect it has something to do with \"multiclient\" operation, which I believe is not supported by the DMAN2044 driver (per comments in this forum). Am I out of luck with this sound card?

  2. #2

    Re: Can\'t record w/ Midiman DMAN 2044 & Cakewalk

    Walter, you could go the analog way of patching your gigaouts to your Cakewalk ins.
    Though I suspect that the card has only stereo analog outs, and this has nothing to do with the fact that the card is multiclient or not.
    Multiclient means that if the card has say; 4 analog outs, Giga will grab hold of a stereo par (out) and not let go of them. Cakewalk also has to an stereo output par - the sound needs to be routed through its application, not possible to use the stereo output from the giga here. Bassically multicliente means that you can shear your outs between several applications. And not THE SAME OUT BETVEEN TO DIFFERENTE APP. AT THE SAME TIME.

    So the only way to go is to use gigas audiocapture system. This lets you treat giga as an monitoring sort of \'sound module\' in Cakewalk. Just record your MIDI data in Cakewalk - OBS! dont patch anything from the outs to the ins just leave it like it is.
    Then pres record button on Giga, you will then be asked were you want to save your audio thats playng in Giga.
    Go to Cakewalk set it up so that it transimts MIDI clock to Giga.
    Press the record sync button in Giga, a information bubble will prompt you with the information: Waiting for seq.
    Just press play in Cakewalk and you are recording your music \'Digitali\' right to the harddrive.
    Then close Giga, open cakewalk ( if closed) grab your recorded wavs and put them in sync with the MIDI data in your sequence. Then your done.
    You have hopefully now recorded Giga MIDI files to audio and your now ready to mix and apply effects.

    Hope this helped you


  3. #3

    Re: Can\'t record w/ Midiman DMAN 2044 & Cakewalk

    Thank you Mike! I was hoping I wouldn\'t have to spend the US$199 for the full Gigasampler upgrade. I like the idea of direct to disk.

  4. #4

    Re: Can\'t record w/ Midiman DMAN 2044 & Cakewalk

    I\'m having a similar problem...

    On a Terratec EWS88MT and Win98 SE I\'m running Cakewalk 9.02 and GigaStudio 96 2.25(?) patch. Cakewalk works fine if the Nemesys MIDI Out ports are disabled, but if they\'re enabled the audio playback in Cakewalk ceases. It plays the beginning of each clip, maybe about 20 to 50 milliseconds of it, and loops that. It sounds like it\'s stuck. Also the Terratec quits playing audio periodically. Sometimes I reboot and it starts working again. Sometimes I have to reload windows or restore from my Ghost image.

    I\'m trying to install the DMAN 2044 from my other machine but having problems. After I install it I\'ll let you know if I can duplicate the problem you are having. (I certainly hope not, but if it does screw up at least that will let us narrow down what\'s happening and maybe get a bug report to Nemesys or Midiman...)


  5. #5

    Re: Can\'t record w/ Midiman DMAN 2044 & Cakewalk

    I don\'t know if this makes any difference, but the Cakewalk Pro Suite book says to deselect the \"Connect external controller on startup\" option in Gigasampler. It seemed to work for me with it selected (using a Midiman Portman 2x4).

    FYI, I ran into this bug with the DMAN2044:
    Gigasampler outputs to the PC speakers ok (Riptide Wave I/O) but not to DMAN2044 4 port sound card:
    The only suggestion in the user forum did not work (in Control Panel/Multimedia, change preferred device from Soundblaster to the 2044, play a sound with any sound utility, then set preferred device back to Soundblaster).

    The solution I found was to go to Control Panel/Multimedia/Devices tab, select Audio Devices/Audio For Riptide Wave I/O, then click Properties, then select the radio button for “Do not use audio features on this device”. You must then reboot the PC for the change to take effect. I couldn\'t use the PC speakers, but it did allow the Gigasampler to output to the DMAN2044.

    Note that I tried checking “Use only preferred devices” in the Control Panel/Multimedia Properties/Audio tab window, & this did NOT make any difference.

    If anybody knows a better way to do this, I\'d be interested in knowing how you did it.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts