• Register
  • Help
Results 1 to 4 of 4

Topic: GPO Sound problems in Finale 2006c

Share/Bookmark
  1. #1

    GPO Sound problems in Finale 2006c

    I've asked this question of Finale's forums too, but so far, no solution.

    I just got the GPO today, and I noticed that during playback in Finale, most of the instruments are very quiet, and I get no sound at all from the Snare Drum. It also is completely disregarding dynamics, so I can't adjust it this way. I've turned up the Mod Wheel and the Volume in the mixer, and hit the keys to make sure I'm getting sound, and yes, I do. It's actually quite loud now, because I keep turning it up.

    I go back and hit play, the instruments are still soft, and the snare drum is still "not there". I look at the mixer again and it's back to its original settings. I can't get them to stay.

    Is anyone else having this problem? Or does someone know what I can do?

  2. #2

    Re: GPO Sound problems in Finale 2006c

    Quote Originally Posted by BR5555
    I've asked this question of Finale's forums too, but so far, no solution.

    I just got the GPO today, and I noticed that during playback in Finale, most of the instruments are very quiet, and I get no sound at all from the Snare Drum. It also is completely disregarding dynamics, so I can't adjust it this way. I've turned up the Mod Wheel and the Volume in the mixer, and hit the keys to make sure I'm getting sound, and yes, I do. It's actually quite loud now, because I keep turning it up.

    I go back and hit play, the instruments are still soft, and the snare drum is still "not there". I look at the mixer again and it's back to its original settings. I can't get them to stay.

    Is anyone else having this problem? Or does someone know what I can do?
    try removing staff group bracket from the percussion section. I know this was a problem last fall, and am not sure if it was addressed in any updates.

  3. #3

    Re: GPO Sound problems in Finale 2006c

    lol, I read your reply to this on the Finale forums.

    I tried this, and, unfortunately, it didn't seem to help.

  4. #4

    Re: GPO Sound problems in Finale 2006c

    I took your sample from the Finale forum and just to test where your snare notes were I changed it to regular notation and a treble clef... and the snares were all on the B above middle C. if you wrote them on the middle C they would play back.
    I think the problem is that your percussion map wasn't set up properly.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •