• Register
  • Help
Results 1 to 5 of 5

Topic: Recording problem with Garritan Stradivari

Share/Bookmark
  1. #1

    Recording problem with Garritan Stradivari

    The problem is thus: everytime I record GSSV using any midi keyboard or controller the violin sounds fine as I record but on the actual midi recording every note played is sustained as long as the recording lasts. No other virtual instrument used with Kontakt2 does this so I am assuming there is something about GSSV. I have the latest updates for GSSV and Kontakt2. I am not real familiar with the technical side of Kontakt2 so I don't know if there's a setting in it that could stop this from happening. I am recording with Sonar5PE on a P4 system with WindowsXP, EMU1820m audio interface.

    Anyone here encounter this problem? What can be done to fix this? Thanks in advance for any suggestions.

  2. #2

    Re: Recording problem with Garritan Stradivari

    Strange. I have been using it with Sonar HS 4 and Finale 2006 without any problems. Maybe a combination of KeySwitch D (polyphonic mode) and CC64=127 (pedal down)? Check out your Event List.

  3. #3

    Re: Recording problem with Garritan Stradivari

    Quote Originally Posted by Nickie Fønshauge
    Strange. I have been using it with Sonar HS 4 and Finale 2006 without any problems. Maybe a combination of KeySwitch D (polyphonic mode) and CC64=127 (pedal down)? Check out your Event List.
    Thanks Nickie for the reply and suggestions. It hadn't occured to me to look at the event list which was showing that I was recording CC 67, CC84, and CC85 along with recording sustained notes not played as such. In trying out various things I did find out that the problem only occured when the track monitoring "Input Echo" was on. If I recorded without it, the recording seemed normal. The disadvantage of that being that I can't hear what I am playing as its being recorded. I tried loading in a separate instance of Kontact2 with another instrument and didn't have the problem. If I loaded another instument into the same Kontact module as GSSV both instuments would record sustained notes when both track Input Echoes were on. But, if I turned Input echo off on the GSSV, the other instrument with echo on would record normally without sustained notes.

    Anyway, after playing around with different things I did stumble on a solution. I was able to successfully record with echo on by changing the Midi channel setting for GSSV in Kontakt2. My initial setup was for it to use Midi channel A 1. When I changed it to another midi channel the problem was solved! I can't explain the why of it but at least I can now record live midi on GSSV! Hooray!

    Thanks again for your input!

    -m.f.

  4. #4

    Re: Recording problem with Garritan Stradivari

    As a follow up, the changing of midi channels did not fix the problem as I thought it did. When I tried it on a project I had started previously the problem reoccured.

    Perhaps this is a problem that occurs only when recording GSSV in Sonar. I tried recording GSSV in Project5v2 and there were no problems with it.

    Ok, so this only happens when I have Sonar5's recording track's "echo input" on and that's all I know so far. My workaround is to have two instances of Kontakt2 with GSSV, one having a track with "Echo input" on so I can hear the intstrument being played and the other K2/GSSV instance without "Echo input" doing the recording. It ain't pretty but it works.

    BTW other than this one problem, I've been having alot of fun with GSSV. I love the incredibly beautiful and expressive violin sound it produces.

    -m.f.

  5. #5

    Re: Recording problem with Garritan Stradivari

    Problem has been solved! I installed Sonar5's latest 5.2 update and now I can record GSSV without the resulting sustained notes.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •