• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Topic: sustain controller has no effect on legato

Share/Bookmark
  1. #1

    sustain controller has no effect on legato

    I have discovered that the sustain pedal and sustain controller in Cubase have no effect on the sound produced (at least on solo string sounds). I have the proper setting selected in Kontakt options. Is this a bug or am I missing something?

  2. #2

    Re: sustain controller has no effect on legato

    What settings do you have in Kontakt options? Are you talking about GPO Kontakt player or full version of Kontakt?

  3. #3

    Re: sustain controller has no effect on legato

    And are you using the correct combination of instrument/legato CC? Use folders 1-8 and DRY/WET folders with CC#64, and the "9. Notation" folder & all Finale GPO folders with CC#68.

  4. #4

    Re: sustain controller has no effect on legato

    Quote Originally Posted by L0W
    What settings do you have in Kontakt options? Are you talking about GPO Kontakt player or full version of Kontakt?
    I have the "no sustain but MIDI controller" selected in options. I am using GPO Kontakt.

  5. #5

    Re: sustain controller has no effect on legato

    Quote Originally Posted by Nickie Fønshauge
    And are you using the correct combination of instrument/legato CC? Use folders 1-8 and DRY/WET folders with CC#64, and the "9. Notation" folder & all Finale GPO folders with CC#68.
    I don't think I understand your question entirely. There is no "dry/wet" option in the current GPO release. I am using the correct legato setting in options. I was using folder 7 solo strings/violin Gagli player1 with sustain pedal on my keyboard. I also tried entering with CC#64. Niether one has any noticible effect on the sound.

  6. #6

    Re: sustain controller has no effect on legato

    The WET/DRY folders are a remnant from an earlier version. Some people with updated libraries still have them.

    To obtain legato with strings, make sure polyphony > 1 and the notes have a microscopic overlap.

    To obtain legato with winds, make sure polyphony = 1 and the notes overlap.

    Plus, of course, in both cases CC#64=127 with instruments from the standard folders 1-8 - CC#68 and the "9. Notation" folder is irrelevant, if you don't have Finale 2006 installed or downloaded the "9. Notation" from www.garritan.com.

  7. #7

    Re: sustain controller has no effect on legato

    Thanks, Nickie. Have you used this technique of microscopic overlaps on a solo violin with success? It seems to me according to GPO documentation that I should hear a diferent sound (minus attack) when the sustain controller is activated. Is the documentation misleading in that sense?

  8. #8

    Re: sustain controller has no effect on legato

    Rick, I just tested the Gagli player1 in Kontakt 2. When Sustain is depressed and the notes overlap , the Legato layer (no attack) is triggered. It works fine, when I play it with the Standalone Kontakt Player. In fact, it appears you don't even have to overlap the notes with the strings (you do have to overlap with the winds, though). You can test it this way:
    1. Play a note without Sustain, with a hard attack (=high Key Velocity)

    silence it and then

    2. Depress Sustain and play the same note with the same attack.

    You should be able to hear a clear difference.

  9. #9

    Re: sustain controller has no effect on legato

    I did the same test with no detectable change in sound. It appears that I have a technical problem. I know that the keyboard sustain pedal is functional. The problem is with the software or my computer.

  10. #10

    Re: sustain controller has no effect on legato

    Assuming you are playing the VSTi through Cubase, make sure your record options allow recording of CC data and/or the sustain pedal.

    Cubase may be blocking the sustain switch from getting to the VSTi.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •