• Register
  • Help
Results 1 to 6 of 6

Topic: GS3 and Musiclab MIDI over LAN+

Share/Bookmark
  1. #1

    Question GS3 and Musiclab MIDI over LAN+

    Hi..I have been a Giga 160 2.54 user for quite a while and I finally just bought Gigastudio 3 Orchestral...Wow..I'm impressed and I'm sure that many of the Kontakt deserters will be back soon...I love the GS Editor..it's so powerful...
    Anyway,I have been using the Musiclab MIDI Over LAN + utility for some time and it has been faultless...But now I cannot get GS3 to recognise the MOL ports..If I remove Gigastudio,the port is recognised,but as soon as GS3 gets installed,the MOL port disappears.Does anyone have any suggestions as to how I might be able to get the MOL working inside GS3 ? I have tried many options and it is driving me crazy.I don't want to have to put a MIDI interface onto the computer with GS3...Thanks and I hope that everyone out there is doing fine...ajw PS..The Larry Seyer Drums are really outstanding..Take a bow Larry

  2. #2

    Re: GS3 and Musiclab MIDI over LAN+

    I use GS3 Orchestra and MOL CP together with no problem. What OS are you running? I am running Windows XP SP2. I remember something about a limited number of midi ports available in certain versions of Windows, but don't know if that applies to you. I do know that GS3 installs a bunch of ports.

  3. #3

    Question Re: GS3 and Musiclab MIDI over LAN+

    Quote Originally Posted by Will Loconto
    I use GS3 Orchestra and MOL CP together with no problem. What OS are you running? I am running Windows XP SP2. I remember something about a limited number of midi ports available in certain versions of Windows, but don't know if that applies to you. I do know that GS3 installs a bunch of ports.
    Thanks for the reply..I use the earlier version of MOL CP-MOL+..It has been faultless with the system-Sonar Producer 5 and the remote computers with GS 2.54 and various soft synths and programs,but as soon as I installed GS3, it failed to recognise the MOL utility..Once GS3 was completely removed,all was well again...apart from the fact that I really want to use GS3 !...Like all of us,I have been going crazy trying to fix the problem-but as yet-I have not found the solution,which I hope is quite simple...Is there any way to disable the GS3 ports?...I would dearly love to get GS3 working in the system as it is such a powerful piece of software...My OS is Win XP SP2...best wishes..ajw

  4. #4

    Re: GS3 and Musiclab MIDI over LAN+

    Do you see any MIDI ports available in GS3?

  5. #5

    Re: GS3 and Musiclab MIDI over LAN+

    Quote Originally Posted by Will Loconto
    Do you see any MIDI ports available in GS3?
    There are no MIDI in ports available in GS3 when I have MidiLab MOL installed.
    I installed an M Audio Midisport USB and it saw that OK,but then when I tried to assign the inputs,Giga told me that they were in use...There are plenty of GS Midi outputs and I don't need any of them.!..I would gladly swap ALL of the Midi out ports for 1 MOL MIDI in port...Now,that's a deal...Thanks...ajw

  6. #6

    Re: GS3 and Musiclab MIDI over LAN+

    If I were you, I'd be tempted to install the MOL CP demo, just to see if that makes any difference in seeing the MIDI ports.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •