• Register
  • Help
Results 1 to 4 of 4

Topic: Fried eggs in my composition

Share/Bookmark
  1. #1

    Fried eggs in my composition

    This may not be a problem exclusively connected to JABB. But at least its the first time I heard, and its was directly after I started to create a combo jazz setup with 4 horns in the section.

    When I play the composition it sounds like someone has climbed into my computer and fries eggs as soon as I start Cubase SX. I have tried to lower the latency to 64 which results in just about (1.5) ms. Still the egg frying is very disturbing and I am getting hungry for some breakfast. During the time I try to get some food in my starving body I would appreciate if someone that knows how to solve this problem could give me some input.

    P4 3.8 Ghz - 3G Ram - 1 TB Hard Disk - Cubase SX - Hammerfall RME soundboard.

  2. #2

    Re: Fried eggs in my composition

    Quote Originally Posted by jaxtone
    I have tried to lower the latency to 64 which results in just about (1.5) ms. Still the egg frying is very disturbing and I am getting hungry for some breakfast.
    Using just a few instruments, as you describe, shouldn't stress a system as fast as yours if you are running normal latency values. Just to be clear: Don't lower latency values if you suspect your system is stressed, raise them. You want larger buffer settings not smaller if you are experiencing problems. I run my system at about 11ms (512) which I find to be a barely noticeable amount of latency. Also, make sure you have hyperthreading turned off. The Kontakt player has problems with hyperthreading on some systems.

    Tom

  3. #3

    Re: Fried eggs in my composition

    Well! It might be as you say... and I tried to change the latency but nothing hapend really, but I recognized another thing instead. When I toke away Garritans piano the fried egg sounds dissapeared... might not be an option in the long run!

  4. #4

    Re: Fried eggs in my composition

    Quote Originally Posted by jaxtone
    Well! It might be as you say... and I tried to change the latency but nothing hapend really, but I recognized another thing instead. When I toke away Garritans piano the fried egg sounds dissapeared... might not be an option in the long run!
    Have you tried lowering the polyphony assigment for the piano? If it is set to 64, try 32; if it is set to 32, try 24; if it is set to 24, try 16; etc. This will at least determine if polyphony is the culprit for you system.

    Tom

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •