• Register
  • Help
Results 1 to 10 of 10

Topic: Help with White Grand noise

Share/Bookmark
  1. #1

    Help with White Grand noise

    I'm having a problem using the WG with Logic 7.1/EXS. I play a note and after I release it and it is fading there is a digital noise/crackle. Every note, every time. I also have TBO, White Sister, PMI etc. and none of them have this problem. Any help greatly appreciated.
    Thanks, JP

  2. #2

    Re: Help with White Grand noise

    Quote Originally Posted by jimmymio
    I'm having a problem using the WG with Logic 7.1/EXS. I play a note and after I release it and it is fading there is a digital noise/crackle. Every note, every time. I also have TBO, White Sister, PMI etc. and none of them have this problem. Any help greatly appreciated.
    Thanks, JP
    Hi.

    You have to use the included "EXS24 Release Samples".
    That means that you have to replace the existing releasesamples in the samples folder with the ones in the "EXS24 Release Samples" folder.

    The reason for this is that EXS24 can't handle attack on releasesamples and therefore have to have a slight fade in edited in.
    It's very important that the old releasesamples isn't available anywher on the harddisk, even in the bin.
    The white noise you are hearing comes from EXS24 actually triggering the old releasesamples.
    Worra
    SampleTekk

    Arf, arf, arf...

  3. #3

    Re: Help with White Grand noise

    Thanks for your reply Worra. I'm fairly certain that i did use the EXS samples when I initially installed the WG but as per your suggestion, i went ahead and deleted all of the "Rel" samples from the sample folder, emptied the trash, and then put all of the EXS release samples in the sample folder. But i get the same result.
    To modify what I said earlier, the noise happens after a note has decayed completely. It is most noticeable when playing stacatto.
    Do you have any other suggestions for me? I'm anxious to use this unique piano.
    JP

  4. #4

    Re: Help with White Grand noise

    Still struggling with this and I can clarify the problem. For every note that you play staccato, about one full second after the note completely decays there is a single "click". The click is velocity sensitive.

    As for the original release sample files, there are some named "release" in the sample folder on Disc 1 and there are some more named "release" in the folder "More Samples" on Disc 2. I presume that I don't use either of these groups of files and only the ones in the "exs release samples" folder. Is this correct?

    And the files that are not named "release" on Disc 2? Do I use these? I guessed yes.

    I appreciate any help with this.

    Thanks, JP

  5. #5

    Re: Help with White Grand noise

    I'm on to it!
    Worra
    SampleTekk

    Arf, arf, arf...

  6. #6

    Re: Help with White Grand noise

    Thanks Worra! And what about that folder on Disc 2? Are EXS users supposed to load any of these?
    JP

  7. #7

    Re: Help with White Grand noise

    Quote Originally Posted by jimmymio
    Thanks Worra! And what about that folder on Disc 2? Are EXS users supposed to load any of these?
    JP
    Here's what you do when installing:

    1. Install everything from Disc 1
    2. Copy the wav-files from the folder "More White Grand Files" on disc 2 to the "Samples" folder on your harddisk
    3. If you use EXS24, move the wav-files from the folder "EXS24 Release Samples" to the "Samples" folder, thus replacing the existing ones.
    Worra
    SampleTekk

    Arf, arf, arf...

  8. #8

    Re: Help with White Grand noise

    JP, please try this one:

    White Grand.exs

    Also make sure that all files are installed as they should.
    Worra
    SampleTekk

    Arf, arf, arf...

  9. #9

    Re: Help with White Grand noise

    Worra: Thanks for your prompt attention to this problem. Using the procedure you described above I reloaded the samples for the umpteenth time and tried the instrument file you provided but I still get the same crackle.
    Any other ideas?
    Thanks again, JP

  10. #10

    Re: Help with White Grand noise

    Quote Originally Posted by jimmymio
    Worra: Thanks for your prompt attention to this problem. Using the procedure you described above I reloaded the samples for the umpteenth time and tried the instrument file you provided but I still get the same crackle.
    Any other ideas?
    Thanks again, JP
    Hmmmm.... now we have the "works here - not there" problem.
    Cold you please record a short example and send me at per@sampletekk.com.
    Worra
    SampleTekk

    Arf, arf, arf...

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •