• Register
  • Help
Results 1 to 6 of 6

Topic: Delta44/Cubase/Gigastudio...woe is me

  1. #1

    Delta44/Cubase/Gigastudio...woe is me

    I was very pleased after using the delta44 and a midisport USB midibox. It sounded great initially, but man have I had troubles. The latency was great with VST instruments, but then when I tried using gigastudio--forget it! the delta ASIO driver hogged all the audio ports, and of course, no audio from giga. I have tried every possible setting...I\'ve heard of the hubi loopback fix, but even this doesnt work. I cant even run other audio apps like soundforge.

    Midiman support only offers me standard cut and paste solutions from their FAQ\'s which are totally useless. They say that if gigastudio is installed that cubase will not work properly. Well...I even uninstalled GS, so they are full of it.

    When I use GS standalone, I get alot of clicks and pops in the audio. (No irq conflicts...standard checks have been made)I saw in an earlier posting that others are getting pops as well in GS. I am using a PII 450 with 128mb ram.

    In a nutshell:
    1) Is anyone out there using GS with cubase (with the M AUDIO ASIO driver, not the generic MME driver)..please say there is...

    2) I do know that people are using Cakewalk with GS with no problems. What kind of system are you running? Are you getting any pops/cracks whatsoever?

    Thanks in advance

  2. #2

    Re: Delta44/Cubase/Gigastudio...woe is me

    Unfortunately I have the same problem with Cubase and Gigasampler and the Delta 1010.

    I\'ve tried many different combinations of settings in all the programs, and never could get the Delta ASIO driver to work with Giga and Cubase. I\'ve emailed tech support for everybody, and they all point the finger at each other.

  3. #3

    Re: Delta44/Cubase/Gigastudio...woe is me

    Do you have any problems if the Audio system in Cubase VST is turned off ??

  4. #4

    Re: Delta44/Cubase/Gigastudio...woe is me

    I\'m using Cakewalk 9.02 with Gigastudio 160 without any pops or clicks. I\'m running a PIII 733 coppermine on an Asus P3V4x Motherboard, 128MB PC133 RAM, Maxtor 7200 RPM UDMA66 drive for audio recording and gigs(seperate from my applications drive), and an SBLive value card, which isn\'t even GSIF. I was hoping to get the Delta 44, but maybe I\'ll hold off on that. I just recently upgraded to this system. Previously, I was using a Pentium 166, with the same hard drive and 80 MB RAM with Gigasampler 1.6, and would get pops and clicks fairly often.

  5. #5

    Re: Delta44/Cubase/Gigastudio...woe is me

    [QUOTE]Originally posted by vcovco:
    [b]I was very pleased after using the delta44 and a midisport USB midibox...

    Hi from Germany where my cubase vst5 in combination with gigastudio and midiman delta 44 leads to the same problems...

    After installing Gigastudio 96 on my well running VST5/Midiman Delta 44 system I get the following pop up window when trying to choose the delta 44 asio driver in the \"audio systems\" window:

    \"Hardware is being used by other drivers - most likely the wave drivers\"

    The problem appears with or without the GIGASTUDIO being launched. (even
    after rebooting the PC completely)

    After uninstalling the Gigastudio - Cubase runs fine.

    This is the kind of problem I wanted to avoid by spending some serious money on a \"professional\" solution...

    Ansgar \"hansbahnhof\" Fulland

    [This message has been edited by hansbahnhof (edited 07-23-2000).]

    [This message has been edited by hansbahnhof (edited 07-23-2000).]

  6. #6

    Re: Delta44/Cubase/Gigastudio...woe is me

    I ran into similar problems with my LynxOne (ie not being able to run Cubase and Giga together)

    My solution was to buy a $50 sound card (Diamond Monster - which actually sounds OK) as a second card and switch between them. I do wave captures with the LynxOne, Otherwise it stays on Cubase.


Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts