• Register
  • Help
Results 1 to 6 of 6

Topic: Trouble with GigaStudio 160, help wanted!

  1. #1

    Trouble with GigaStudio 160, help wanted!


    Is it just me or have I missed out on some configuration quirk in GigaStudio or Logic? When setting up a midiloop through Logic 4.1.1, the loaded samples play back perfectly while I play the midi keyboard, but not if I try to play back a recorded midi track from the sequencer! GS indicates that it recieves midievents on it\'s ports during sequencer playback though, but NO SOUND IS HEARD! Frustrating to say the least!

    Anyone got a clue? The amp is on, speakers connected, volume up and the lot, but still NO SOUND!

    My machine specs are:

    PIII 500 > 560MHz
    128MB SDRAM
    SB Live! with I/O extension card (very early retail)



  2. #2

    Re: Trouble with GigaStudio 160, help wanted!

    Any chance Logic is sending volume or patch change instructions that make the volume 0 or the patch blank?

    When you hit play on Logic to start the sequence, and you don\'t hear what you think you should, can you play your keyboard then and hear sounds?


  3. #3

    Re: Trouble with GigaStudio 160, help wanted!

    I am so glad you get this problem, I thought I was going mad...

    I have tried this with Logic 4.2.2 and the DS2416 and a GINA card.
    Logic only recognises the DS2416 and no GINA and GIGA recognises the GINA but not the DS2416.
    I get the same as you, I thought it was maybe the combination of cards but as you get the same problem it must be Logic. Why do I say that, well when I set up exactly the same scenario using CakeWalk Pro8 it worked OK

  4. #4

    Re: Trouble with GigaStudio 160, help wanted!

    In reply to Ron,

    No everything is going out of LOGIC as it should as I have put a MIDI monitor in the environment and also an external MIDI monitor. Everything looks OK. The red MIDI channel light in GIGA flashes so that something is getting in there.

  5. #5

    Re: Trouble with GigaStudio 160, help wanted!

    Guys, check out this thread. Seems to be in the ballpark of your problem: http://www.northernsounds.com/ubb/NonCGI/Forum2/HTML/000529.html

  6. #6

    Re: Trouble with GigaStudio 160, help wanted!

    I tried an experiment last night - In GS I set it up that there were no MIDI in\'s ( This means no keyboard input)
    Along the bottom of the mixer are inputs 1/2 and 3/4 etc I set them all to 1/2
    Set all the sliders down except volume.
    Loaded some instruments but not allocated.
    Set Logic as the sequencer.
    Saved it as the default.

    Loaded Logic - OK
    Loaded GS didn\'t work playing a sequence. In fact I got WSTREAM or something like that messages. Rebooted.
    Loaded GS - OK
    Fired off Logic from GS - OK
    I selected GIGA channel 1 and set the instrument to 0 0 and it played OK. So I recorded it and played it back and bugger me the thing worked !!
    I selected other channels and recorded and play 4 tracks to see - it worked..

    I will now try CC\'s work around to see if Logic can be loaded first.

    Cheers SpIkE

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts