• Register
  • Help
Results 1 to 5 of 5

Topic: Need Help Updating from Win98/GS2.0 to XP/GS2.5

Share/Bookmark
  1. #1

    Unhappy Need Help Updating from Win98/GS2.0 to XP/GS2.5

    I'm trying to upgrade my old PC from Win98 running with GS2.0 to Win XP and GS2.5. I also installed a larger/faster C: drive. After installing the new drive, I successfully installed XP onto it. Now (I think) I need to install my original GS 96 V2.0 from my CD, then run the GS2.5 patch. However, I can't seem to get GS 96 V2.0 to install fully. It completes the install, but then says it had errors - couldn't install sconv.dll, iconv.dll, and one other dll. So then when I run the upgrade patch, GS2.5 (to make GS compatable with XP) is says that it doesn't see an installed version of GS and aborts. Is this a Catch 22?!? Have others had this problem? Any way to fix it?

    thanks very much for any help!!

  2. #2

    Re: Need Help Updating from Win98/GS2.0 to XP/GS2.5

    You described the same problem that I am having. I just updated my computer from windows 98SE to windows XP. I was running Gigastudio 2.5. I had to re-install Gigastudio after the upgrade to XP. However the Gigastudio install gets the errors you state. After installation, Gigastudio won't run but generates a message "procedure entry point ThunkConnect32 could not be located in the dynamic link library KERNEL32.dll." I am at a loss as to what to do. My plans were to upgrade to XP then later this year build a new computer and upgrade to Gigastudio 3. I am completely dead in the water. Any suggestions??

    clueless

  3. #3

    Re: Need Help Updating from Win98/GS2.0 to XP/GS2.5

    If I remember it correctly you can get a new setup compatible with XP from Tascam.

    /Mattias

  4. #4

    Re: Need Help Updating from Win98/GS2.0 to XP/GS2.5

    It's on their website identified as v2.50.48 patch for Windows 2000/XP.

    If my memory serves me correctly, the version on the Win98 CD wasn't XP compatable. v 2.50.48 was the 1st version compatable with XP and needs to be installed before you can apply the 2.54 update patch.

    Howard

  5. #5

    Re: Need Help Updating from Win98/GS2.0 to XP/GS2.5

    Quote Originally Posted by howardv
    It's on their website identified as v2.50.48 patch for Windows 2000/XP.

    If my memory serves me correctly, the version on the Win98 CD wasn't XP compatable. v 2.50.48 was the 1st version compatable with XP and needs to be installed before you can apply the 2.54 update patch.

    Howard
    Thanks, your recommendation was right on. First install 2.50.48 from the Tascam website then install the 2.54 update patch and the extra plug in patch. It's working now -- 160 voices and all four plug-ins.

    Maybe it's my imagination but it sounds like some of the instrument sounds get cut off a little more abruptly with the XP version. How could that be? Also it looks like my 1GB of RAM doesn't go as far.

    clueless

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •