• Register
  • Help
Results 1 to 7 of 7

Topic: Instruments Not Sounding

Share/Bookmark
  1. #1

    Instruments Not Sounding

    I just installed and registered the big band library with no problems. When I went to try it out and audition sounds in the standalone, all of the clarinets, brass instruments, and saxophones do not sound. Actually, getting sound at all is intermittant (right now none are sounding), event on the ones that did work at one point such as guitar.

    Any ideas? I feel like I just wasted over $200.

  2. #2
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Instruments Not Sounding

    FenderP,

    welcome to the forum! J&BB takes a different approach to expressive sampling and uses the mod wheel is used to control dynamics (volume) for the wind instruments. Try raining the mod wheel (or other cc#1 controller) and see if that works for you.

    Gary Garritan

  3. #3

    Re: Instruments Not Sounding

    Quote Originally Posted by Garritan
    FenderP,

    welcome to the forum! J&BB takes a different approach to expressive sampling and uses the mod wheel is used to control dynamics (volume) for the wind instruments. Try raining the mod wheel (or other cc#1 controller) and see if that works for you.

    Gary Garritan
    Thanks for the tip, that seemed to solve it. Not what I would have thought of.

  4. #4
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,044

    Re: Instruments Not Sounding

    Make sure you read the manual thoroughly! This will give you a better understanding of the controllers that the library uses.

    Jim

  5. #5

    Re: Instruments Not Sounding

    FenderP,

    It will come as awful news to anyone with an inherent aversion to reading manuals but here are some absolute "musts" that apply to JABB (and GPO, for that matter):

    1. You must read the manual - preferably cover to cover.
    2. You must do the update.
    3. You must read the update documentation thoroughly (since it changes a number of things in the manual.)

    There is no way around it. JABB is not constructed like standard libraries. If you don't absorb all of the available information on its design you will not understand how things work. Guaranteed. Enjoy your weekend by curling up with a nice warm stack of documentation!

    Tom

    P.S. When you finish the documentation, check out the tutorials.

  6. #6

    Re: Instruments Not Sounding

    so all the instruments that load with low volume need to be boosted with volume and mod wheel every time?? most load too low, is there a way to set then to load louder?

  7. #7

    Re: Instruments Not Sounding

    Quote Originally Posted by 7th
    so all the instruments that load with low volume need to be boosted with volume and mod wheel every time?? most load too low, is there a way to set then to load louder?
    Some sequencers will allow you to set load levels but when mod wheel data is used as designed this should be unnecessary (or, at least, only temporarily useful.) See my post in this thread: http://www.northernsounds.com/forum/...ad.php?t=43591

    Tom

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •