• Register
  • Help
Results 1 to 7 of 7

Topic: 2 possible bugs with StylusRMX 1.5.1

Share/Bookmark
  1. #1

    2 possible bugs with StylusRMX 1.5.1

    Ok, I have 2 things to discuss here. 1) when I go to convert my rex2 files using the sage converter 1.5.1d, they convert according to the sage tool. When I go to open them in Sonar 5.1, I will go to load up my converted rex files and nothing comes up. Stylus keeps going back to the last used folder. In other words it tries to open that converted files but seems to bypass it. 2) I have noticed latley that when using Stylus, when Gui is open and I make adjustments with the faders then close the gui and play my project there is no sounds. So I open the Gui and all the levels and panning nobs are turns all the way down to off. The panning nobs are turned all the way to the left, I don't know what may be causing this. Anyone seeing this behavior?. Thanks

  2. #2

    Re: 2 possible bugs with StylusRMX 1.5.1

    have you tried their new support site? tons of FAQ and support stuff.

    I believe

    support.spectrasonics.net

    rsp
    richard sven
    sound sculptist
    ------------------
    Nuendo 4.3 | Intel DP35DP : Intel Quad Core QX 6700 : 4GB RAM | Windows XP Pro SP3 | Lynx Two C | Midisport 2x2 | 2xUAD-1, UAD-2 Quad |

    Cubase 4.5.2 | MacBookPro 2.16 Ghz | 10.6.3 | 2GB | TC Konnekt 8

  3. #3

    Re: 2 possible bugs with StylusRMX 1.5.1

    Item number one is covered on the support page:
    http://support.spectrasonics.net

    Number two, sorry, I've never heard of before. It
    sounds like maybe a bug in the VST wrapper? There
    are a couple of VST wrappers for SONAR, so
    you might try a different one. In any case, send the details
    to support@spectrasonics.net .

    - Glenn

  4. #4

    Re: 2 possible bugs with StylusRMX 1.5.1

    hi Glenn is it possible that the original default multi was never replaced by the user?

    rsp
    richard sven
    sound sculptist
    ------------------
    Nuendo 4.3 | Intel DP35DP : Intel Quad Core QX 6700 : 4GB RAM | Windows XP Pro SP3 | Lynx Two C | Midisport 2x2 | 2xUAD-1, UAD-2 Quad |

    Cubase 4.5.2 | MacBookPro 2.16 Ghz | 10.6.3 | 2GB | TC Konnekt 8

  5. #5

    Re: 2 possible bugs with StylusRMX 1.5.1

    Quote Originally Posted by zvenx
    hi Glenn is it possible that the original default multi was never replaced by the user?

    rsp
    Zvenx when you mention that do you mean in the past updates before 1.5.0 or at the newest update?. I ran the plugins doc application and the sage coverter update. Have I missed something?. Thanks for all the responses Glenn and Zvenx, I have notified Cake about the possible bug.

  6. #6

    Post Re: 2 possible bugs with StylusRMX 1.5.1

    Make sure that the folder with the Rex files is not buried too deeply.
    MotuHari--DP 4.61, Reason, Stylus RMX, Kontakt2, VGEE, GPO, Mac B&W G3w/G4 Upgrade, Keystation Pro 88

  7. #7

    Re: 2 possible bugs with StylusRMX 1.5.1

    actually what I said only applies to a previous problem in part 3...



    in their help pages it is titled as:

    Whenever I stop my sequencer, the Part 3 Mixer Level fader resets to zero. When is this bug going to be fixed?


    check it out, unless you mapped all your volumes to a midi controller...
    I would try midi unlearn I think it is or midi clear or whatever it is and try it again.
    rsp
    richard sven
    sound sculptist
    ------------------
    Nuendo 4.3 | Intel DP35DP : Intel Quad Core QX 6700 : 4GB RAM | Windows XP Pro SP3 | Lynx Two C | Midisport 2x2 | 2xUAD-1, UAD-2 Quad |

    Cubase 4.5.2 | MacBookPro 2.16 Ghz | 10.6.3 | 2GB | TC Konnekt 8

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •