• Register
  • Help
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Topic: My kingdom for a good audio mixdown...

Share/Bookmark
  1. #1

    My kingdom for a good audio mixdown...

    Y'all,

    I just finished Garritanizing the second movement of my third piano concerto and I'm having difficulty doing the "file export" thing in Sonar 5 in order to convert it to wav and mp3.

    I am getting dropouts and crackling when I try to mix down the MIDI file to audio (.wav and .mp3) even though I have a pretty good computer system.

    Does anyone know what processes in Windows XP MUST be running in order for the system to operate? I would like to close out all Windows XP processes except those that must be running.

    This file is sequenced in Sonar 5 through Kontakt 2 with all GPO instruments. I have a 2.4 gigaHertz CPU with two gigs of RAM and two 7500 rpm hard drives.

    I would appreciate your help.

    Thanks and regards,

    Larry Alexander
    Larry G. Alexander
    www.alexandermusic.com

  2. #2

    Re: My kingdom for a good audio mixdown...

    You can check Task Manager (right click on the tool bar between the "Start" button and the system icon tray and choose Task Manager from the menu).There you can sort by user (system, local service, user, etc.).

    If you don'r know what each one does or is for than you can't really mess with them (will cause a system crash and reboot situation). To find out what each task is and if you can remove it, there is a good website called www.answersthatwork.com . It has a section called "Tasklist" which alphabetically lists all the tasks and explains them (including any possible viruses). Each one has a reccomendation as to whether it should be left running or not.

    When I'm working audio, I usually unplug the connection to the internet (DSL) and my own network. I make sure I've defrag'ed all my hard drives (regularly). I then go to the Task Manager and turn off all non-essential tasks including antivirus and printer drivers. This slims my background tasks down to approximately 160 to 170 commit charge (whatever that means, but it's shown in the bottom of the Task Manager. I believe it is the backgorund tasks amount of committed RAM).

    I hope this helps. Once you understand what is essential and what is not then it does become easier to remove background tasks that don't need to get in the way of your audio.

    If you are brave enough, you can run msconfig.exe from the "Start", "Run" option and turn some of the background task off permanently!

    RichR
    [Music is the Rhythm, Harmony and Breath of Life]
    "Music is music, and a note's a note" - Louis 'Satchmo' Armstrong

    Rich

  3. #3

    Re: My kingdom for a good audio mixdown...

    Thanks, Mr. Rich. I appreciate the information.

    Regards,

    Larry Alexander
    Larry G. Alexander
    www.alexandermusic.com

  4. #4

    Re: My kingdom for a good audio mixdown...

    Larry,

    While this is an admirable effort, I don't see it as creating enough overhead to fix your issue.

    Do you know offhand if you are using DFD with GPO? Sometimes when rendering to wav (or other audio file) at faster than realtime, then the DFD streaming can't keep up.

    I assume your problems are only during mixdown and not during regular playback.

    You may, in Sonar, be able to turn off faster than realtime render.

  5. #5

    Re: My kingdom for a good audio mixdown...

    Joe,

    I don't use the DFD feature in most cases. I play everything from RAM, if possible.

    Yes, the problems occur only during mixdown and not during regular playback. Sustained notes are chopped off and there is some crackling and popping in the mixed down file. It even causes note attacks to sound bad.

    I have tried just about every mixdown setting in Sonar 5 that is known to musical science! No combination seems to work on larger files such as this.

    HELP!

    Thanks for replying.

    Larry A.
    Larry G. Alexander
    www.alexandermusic.com

  6. #6

    Re: My kingdom for a good audio mixdown...

    Just something to try...

    Have you tried saving the mixdown to a different drive than the one Sonar is running from?

    Sonar running from C drive, save file to D drive.

  7. #7

    Re: My kingdom for a good audio mixdown...

    Larry,

    How many tracks are you mixing at one time? Sometimes when I have many tracks, usually over 12-15, I get the same kind of problem (with less RAM too [1 gig]). I usually mute each section and only solo each section separately i.e. woodwinds get mixed down, then brass, then percussion then strings.

    Then I mix the audios of each section together to get a stereo file.

    This might help.
    [Music is the Rhythm, Harmony and Breath of Life]
    "Music is music, and a note's a note" - Louis 'Satchmo' Armstrong

    Rich

  8. #8

    Re: My kingdom for a good audio mixdown...

    Larry,

    I run Sonar 3, and have occasionally had issues with the mixdown process. I'm running XP and have a comparable machine. The first thing I'll say is that the problems have been inconsistent, sometimes fixed by a reboot, although I'm sure you've done plenty of that. At first, I thought it was problems with realtime versus quick mixes, but it was never the same twice in a row and reboots turned out to be the answer.

    Another wrinkle in my setup that may or may not be relevant in yours is the bit rate. I have a Mackie HDR with sessions recorded at 48k and 44.1k. Consequently, I sometimes forget to change the settings between the mixer, PC, etc. from 48k to 44.1k or vice versa.

    Additionally, I've noticed that Sonar runs the outputs pretty hot. I frequently have to turn down the output of the individual tracks to the audio output, as the default setting runs high enough to get into distortion, particularly when multiple tracks are summed.

    Don't know if any of this is helpful, but thought I'd throw out what I could think of...
    Christopher Duncan
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Author of
    Unite the Tribes and The Career Programmer
    www.PracticalUSA.com


  9. #9

    Re: My kingdom for a good audio mixdown...

    Y'all,

    Thanks for all of the help. I really appreciate it!

    It turns out that everything is OK if I mix down realtime. That means that to mix down a six-minute work requires six minutes, of course. It's slow...but sure.

    I can live with that. I'm also going to try some of your suggestions.

    Thanks again, my cyber music friends.

    Larry Alexander
    Larry G. Alexander
    www.alexandermusic.com

  10. #10

    Re: My kingdom for a good audio mixdown...

    Quote Originally Posted by RichR
    Larry,

    How many tracks are you mixing at one time? Sometimes when I have many tracks, usually over 12-15, I get the same kind of problem (with less RAM too [1 gig]). I usually mute each section and only solo each section separately i.e. woodwinds get mixed down, then brass, then percussion then strings.

    Then I mix the audios of each section together to get a stereo file.

    This might help.
    Hi Mr. Alexander,
    I agree with Rich...this is how I do it too. I usually mixdown 1 track at a time, and then mix all of my audio tracks into a final mix toward the end. Saves me from the pops and crackles. I use Sonar 4 PE, but I'm sure that it's similar to Sonar 5. Good luck
    Steph

    oops...didn't see that you had resolved the problem... Another thing is that I tend not to use the fast bounce option and instead mix in real time...takes forever but works. Still, good luck

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •