• Register
  • Help
Results 1 to 4 of 4

Topic: Please help: noise when connecting the souncard to the monitors.

Share/Bookmark
  1. #1

    Please help: noise when connecting the souncard to the monitors.

    I have been using my FireWare soundcard ESI Quatafire 610 with my laptop without any problem, but always with headphones. I have recently bought an Event TR8 studio monitors and when I connect the rear outputs to the monitors there is a lot of noise. It happens using all the outputs, RCA and jack, right and left. It sounds like being the data transference between the soundcard and the computer. If I switch off the soundcard the noise continues. It only stops when I unplug the FireWare cable. If the soundcard is on and the FireWare cable is unplugged there is not any noise. Any idea of how to stop the noise?
    Thanks in advance for your reply.

  2. #2

    Re: Please help: noise when connecting the souncard to the monitors.

    Hi Gonz,

    Make sure your computer, monitors, and firewire device are getting electricity from the same outlet. If that doesn't work, use a 3 to 2 prong adapter on the power cord itself and see if the noise goes away.

  3. #3

    Re: Please help: noise when connecting the souncard to the monitors.

    By the way, chances are the laptop is the guilty party so try the adapter there first...if that doesn't work post back.

  4. #4

    Re: Please help: noise when connecting the souncard to the monitors.

    Isn't there any risk for the computer if I eliminate the ground connection?

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •