• Register
  • Help
Results 1 to 7 of 7

Topic: Gosh Darned 8x8 and GigaStudio

Share/Bookmark
  1. #1
    Senior Member mahlon's Avatar
    Join Date
    Oct 2000
    Location
    Memphis, TN
    Posts
    193

    Gosh Darned 8x8 and GigaStudio

    Has anyone else had this problem? I've got an midsport 8x8 on the Giga machine and I can't get GS to recognize the midi inputs. Going to System Settings/Hardware, the midiport configuration Midi In Ports are all <none>. Even if I do the configuration from the Configuration Manager BEFORE I ever start GS, they still come up NONE. In the SYSTEM SETTINGS, when I try to insert the 8x8 Midi In into one of the slots, it says that the 8x8 Midi In is (IN USE) and when I click APPLY, it goes back to <none>

    Funny thing is, it worked fine last night. Today, though, it doens't.

    If anyone has insight into this thing, please let me know. I'm about to throw the 8x8 out the window.

    Thanks,
    Mahlon

  2. #2

    Re: Gosh Darned 8x8 and GigaStudio

    Hey Mahlon, didn't Bruce Richardson recently post something about M-Audio MIDI interface problems and Gigastudio? I think he recommended to stay away from that interface you mentioned and that M-Audio support was not able to correct the problem. Sorry if I am wrong.

  3. #3

    Re: Gosh Darned 8x8 and GigaStudio

    Quote Originally Posted by Deak
    Hey Mahlon, didn't Bruce Richardson recently post something about M-Audio MIDI interface problems and Gigastudio? I think he recommended to stay away from that interface you mentioned and that M-Audio support was not able to correct the problem. Sorry if I am wrong.
    I think he mentioned something about s/pdif not working whit m-audio and giga. I hope he was wrong caus i was planing to do just that.

  4. #4

    Re: Gosh Darned 8x8 and GigaStudio

    Here's the thread I was talking about and I think that you will find it helpful.

    http://www.northernsounds.com/forum/...478#post385478

  5. #5
    Senior Member mahlon's Avatar
    Join Date
    Oct 2000
    Location
    Memphis, TN
    Posts
    193

    Re: Gosh Darned 8x8 and GigaStudio

    Deak,
    Thanks for the link. Yeah, the 8x8 is piece of gear I've had for several years. It's worked fine in the past, but I've recently re-configured my setup and have new computers running Windows XP (2000 before). I'm sure it's a driver issue. I was hoping not to have to buy another midi interface. I'll try using it in serial mode and see if I can get by for a while. It's gotta have something to do with USB.... I just can't quite track it.

    Thanks again,
    Mahlon

  6. #6

    Re: Gosh Darned 8x8 and GigaStudio

    Best to you.

  7. #7

    Re: Gosh Darned 8x8 and GigaStudio

    Quote Originally Posted by mahlon
    Has anyone else had this problem? I've got an midsport 8x8 on the Giga machine and I can't get GS to recognize the midi inputs. Going to System Settings/Hardware, the midiport configuration Midi In Ports are all <none>. Even if I do the configuration from the Configuration Manager BEFORE I ever start GS, they still come up NONE. In the SYSTEM SETTINGS, when I try to insert the 8x8 Midi In into one of the slots, it says that the 8x8 Midi In is (IN USE) and when I click APPLY, it goes back to <none>
    I use a MIDISPORT 2x2 as one of my MIDI inputs in Giga 3 and have a similar situation although the opposite! It is my Dakota MIDI that is In Use.

    I do have a solution which is worth a try:

    What I do is turn on the machine, load Giga, go to System Settings. See the empty MIDI slots and select the In Use Dakota 1 for Port 1 and Dakota 2 for Port 2. APPLY and then Exit Giga. Wait 10 seconds for drivers to unload and then Restart. When I then open Giga the MIDI ports are where they should be.

    I have to do this every morning when I boot up the machine but it works.

    I'd be interested to see if this works for you or if anyone can suggest why this might work.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •