• Register
  • Help
Results 1 to 4 of 4

Topic: soundblaser live no sound

  1. #1

    soundblaser live no sound

    Question = Hello, newly registered..cant get it to receive midi or put out sound. I have a new P2 400 win 98 256meg. I have a sounblaster live basic...no digital etc. I run Logic platinum (midi only) An opcode 2port se(music Quest) midi interface through a printer port. GS loaded ok but will not receive midi. Ive configured it to show midi input from 2 sport se and to output sound to soundblaster live(B000). When i click on the midi halo it tells me that \"an external device or application is using the audio hardware...quit all other...\" I do not have anything else on. Just windows. The endless midi dr appear in the control panel under multimeedia. Everythingis loaded. Logic receives midi from the 2port se. Logic doesnt show the GS as an option of midi device. The sound card works fine. Has anyonebeen through this
    . Regards John Pin

  2. #2

    Re: soundblaser live no sound

    The drivers for the live are improperly installed. I had this problem and found out that there are two stages to the install of the live after the first stage do not restart windows. Then the second stage of installation begins, there is a point where you have to wait fo about 3mins then restart. Check the read me notes.
    Hope this helps.

    PaPa Chalk

  3. #3

    Re: soundblaser live no sound

    thanks. Tried to reload the sondcard. Mine is \"Live value\" doesnt have the digitalouts.
    Should work..it is listed.
    I reloaded it and tried not to load all unneccessary progs and drivers. The doesnt seem to be two stages of loading for me.
    I have achieved midi loop and i have had endless wave recognised in Logic but it made no sound. On rebootingof computer it all disappeared again.

    Getting fustrated. If Dave of Nem reads this id appreciate help.


  4. #4

    Re: soundblaser live no sound

    All is well, thankyou for advice.
    It was the soundcard installation. I did numerous times and then it all started to work.


Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts