• Register
  • Help
Results 1 to 2 of 2

Topic: problems running Steinberg convolution piano

Share/Bookmark
  1. #1

    problems running Steinway convolution piano

    I just bought a new computer system with Kontakt 2. I have 2.5 gbytes of ram, clean hard drives. When I load the steinway convolution piano there is severe stuttering, latency and dead hits. Is there some adjustment to my computer I am missing?

    Any help would be appreciated!!
    Last edited by drde; 01-29-2006 at 12:06 AM. Reason: spelling error
    David C. Deal, Ph.D.
    http://www.mixposure.com/song.php?songid=16965
    Pentium 3.0 Ghz, Cubase SX3, Kontact 2, Motu 2488, Korg Trinity, OW1 and "stuff"

  2. #2

    Re: problems running Steinberg convolution piano

    I have been searching earlier posts and found the one which refers the reader to Michael Posts' update and directions. The update was great in that it includes three pianos that are immediately usable. The convolution reverb, however, still overtaxes my system. I read his list of "fixes" and they seem a little extreme to me. Unless someone else has some simpler suggestions, I will use the pianos which don't you that reverb.
    David C. Deal, Ph.D.
    http://www.mixposure.com/song.php?songid=16965
    Pentium 3.0 Ghz, Cubase SX3, Kontact 2, Motu 2488, Korg Trinity, OW1 and "stuff"

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •