• Register
  • Help
Results 1 to 8 of 8

Topic: The worst of all nightmares

Share/Bookmark
  1. #1

    The worst of all nightmares

    Well people, I'm here writing this, but I don't know what will I do after.

    A short resume: It's 2:56AM, sunday, and I must finish a song today for a client. My computer is not working right now.

    Details: I was working on my new DAW which I could only use last week - I bought it in september but had some problems with the delivery. I was installing all my new sample libraries (GPO, Plugsound, LPC, NI softsynths) and my brand new Sonar 5. I should have began this work a long time ago, but I only could start yesterday.

    Okay, it was going fine. I made a song with Plugsound instruments and then closed it. Later, when I tried to open the file, Sonar crashed. I restarted Windows, but it still didn't work.

    I updated Sonar to 5.0.1. Didn't work.

    So I decided to start all over again. I worked many hours today and made a nice song. This time, I saved a backup file with no effects and I saved the final file again. I tried to open that file later and this time, Sonar freezes and I can't open the file.

    I was going crazy, but ok, no problem, I can still work it out. If I restart Windows, it may work, right?

    WRONG. My system would not start again. Errors:

    "mbr error 1
    press any key to boot from floppy"

    "Windows could not be started because this file is missing or corrupted:
    <Windows root>\system32\ntoskrnl.exe
    Reinstall a copy of the file above" *

    "Reboot and select proper boot device
    or insert boot media in selected boot device and press a key"

    "Error loading the operational system" *

    * = Don't know if this is the correct phrase, it was in portuguese.

    I did boot from Windows CD and did what this page tells:
    http://www.analogduck.com/main/node/...498e83d16dcdad

    It tells to boot by Win XP cd, go to recovery console, use fixboot and fixmbr. It didn't work.

    Then, I tried to install Windows again in the same partition. The install application said it was not possible because the partition was invalid (something about MBR). I tried to install in the other IDE HDD, but same thing.

    And now? What shall I do?

    - I CANNOT FORMAT THIS HDD YET (there are some files in my desktop - I know I have 3 other HDDs, but...)

    - I need to open and recover that files from Sonar as soon as possible (today), even if I would convert it to a simple MIDI file!



    My setup:
    Win XP Professional SP2
    AMD 64 X2 4400+
    Asus A8V Deluxe (bios 1014)
    Memory: 512mb RAM (temporary, the 2gb memory is with problem)
    HDD1 (system): IDE Maxtor 80gb
    HDD2 (audio): IDE Maxtor 80gb
    HDD3 (samples): SATA Maxtor 200gb
    HDD4 (samples): SATA Maxtor 200gb
    Audio: Audiophile 2496
    Video: GeForce FX 5200
    PSU: Enermax FMA 365w

    Sorry for the enourmous post, guys... but you at this forum are my only hope, and I think I will die if this computer didn't work and if I didn't finish this song today....
    []'s, Fabrício Zuccherato
    Wormhole Studios

  2. #2

    Re: The worst of all nightmares

    I am sorry to hear that you are having these problems.

    Sadly, I do not have a good answer.

    Sometimes if a main drive won't boot, you can put that drive in another computer as a "slave" drive and read files from it that way.

  3. #3
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: The worst of all nightmares

    Try this link http://www.northernsounds.com/forum/...ad.php?t=38351
    This man is quite helpful.
    Hope this helps and I know what you're going through. My system was giving me problems since I purchased two years ago. Working so far so good now. (Knock on plastic)
    Styxx

  4. #4

    Re: The worst of all nightmares

    Thank you all for your support. I managed to fix it.

    I used the bootcfg utility at the recovery console and my Windows started to work again.

    About the Sonar file which wouldn't open, I opened it in safe mode (holding shift key while opening) and I disabled all the plug ins. Now, it works. I think the problem was a SoundForge plug-in I was using

    I can't believe I fixed it! I was sure I would have to format the disc and not sure when it would be operational again... phew! (knock on wood)
    []'s, Fabrício Zuccherato
    Wormhole Studios

  5. #5

    Re: The worst of all nightmares

    Quote Originally Posted by fabricioz
    Thank you all for your support. I managed to fix it.

    ...

    I can't believe I fixed it! I was sure I would have to format the disc and not sure when it would be operational again... phew! (knock on wood)
    Great news! Good to hear!

  6. #6
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Thumbs up Re: The worst of all nightmares

    Very cool!
    Styxx

  7. #7

    Re: The worst of all nightmares

    Good for you .....Glad you fixed it ..... I'm fairly new to PC and have had some really hairy times with it ......It can really get scary .....Glad it worked out for you .....Sincerely, Jim

  8. #8

    Re: The worst of all nightmares

    Yeah, it crashed again... I posted it in the other thread
    But it's working again. Don't know until when.
    []'s, Fabrício Zuccherato
    Wormhole Studios

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •