• Register
  • Help
Results 1 to 3 of 3

Topic: Overture SE 3.5 + Studio 2.0 Beta

Share/Bookmark
  1. #1

    Overture SE 3.5 + Studio 2.0 Beta

    I"m trying to get JABB working on a PC (XP sp2) with Overture SE (supplied with GPO). I've installed the beta Studio 2.0 and I can load an instrument or a multi into the Kontact player and then play it using the virtual keyboard (via mouse) but I have been unsuccessful trying to play it from Overture - the keys on the Kontact player are moving but there is no sound unless I explicitly use the mouse to select a note. I have tried to load a JABB sound set by selecting "GPO->Edit Sound Set" and then selecting "Load" and navigating to the .txt files in the JABB instruments. This does not work.

    I am missing the connection between Overture and JABB but I have run out of ideas. I really like Overture SE and would like to use it for JABB as well as GPO. I're read through the JABB/Overture documentation and have searched this site but I can't find the information hinted at in the JABB docs about using the library with a notation program and Studio.

    Is this the wrong approach to get JABB working with Overture? If so, would someone please outline the procedure for me - I'm pretty confused (and frustrated) after a few days of trying to get this working.


    Thanks.

    JustBob

  2. #2

    Re: Overture SE 3.5 + Studio 2.0 Beta

    Quote Originally Posted by JustBob
    I"m trying to get JABB working on a PC (XP sp2) with Overture SE (supplied with GPO). I've installed the beta Studio 2.0 and I can load an instrument or a multi into the Kontact player and then play it using the virtual keyboard (via mouse) but I have been unsuccessful trying to play it from Overture - the keys on the Kontact player are moving but there is no sound unless I explicitly use the mouse to select a note. I have tried to load a JABB sound set by selecting "GPO->Edit Sound Set" and then selecting "Load" and navigating to the .txt files in the JABB instruments. This does not work.

    I am missing the connection between Overture and JABB but I have run out of ideas. I really like Overture SE and would like to use it for JABB as well as GPO. I're read through the JABB/Overture documentation and have searched this site but I can't find the information hinted at in the JABB docs about using the library with a notation program and Studio.

    Is this the wrong approach to get JABB working with Overture? If so, would someone please outline the procedure for me - I'm pretty confused (and frustrated) after a few days of trying to get this working.


    Thanks.

    JustBob
    Hi, JustBob...first, go to www.geniesoft.com and nab the 3.6.1 updater.
    Then we'll chat

    AND: If you'll tell me about your sound card & audio setup, we can chat more!

    GOT ASIO???

    Jim
    Jim Williams
    Professor of Capitalism
    N9EJR
    Indianapolis Brass Choir
    All Your Bass Sus&Short Are Belong to Us.

  3. #3

    Re: Overture SE 3.5 + Studio 2.0 Beta

    Quote Originally Posted by snorlax
    Hi, JustBob...first, go to www.geniesoft.com and nab the 3.6.1 updater.
    Then we'll chat

    AND: If you'll tell me about your sound card & audio setup, we can chat more!

    GOT ASIO???
    Thanks for the offer of help.

    I already have the 3.6.1 update. I have made some more progress which I will briefly outline.

    Here's my sound setup:

    3G Intel Xeon
    2G Ram
    SB Live! (WDM)
    MIDI In (1): Roland Serial MIDI Input (My external sound mod is an SC-88)
    MIDI In (2): USB Input Device
    MIDI Out: GPO Studio 1 - 8
    Audio Driver: MME Creative SB Live! Series (only MME and DirectSound availabe in Studio 2.0 options - DirectSound causes BSOD).
    Sample Rate: 44100 Hz
    Buffer: 256

    MIDI controller is now working correctly but there is still severe latency - not as bad as ASIO in Stand Alone mode (I know, but it is true and repeatable) but still makes any MIDI keyboard unusable (Serial or USB). At this point I will live with it until I get the rest sorted out.

    I can now create and save a .studio JABB Custom Preset file, and I can create an Overture score and, using the track view, link Overture to Studio 2.0 and get the correct sounds.

    What I can't do yet:

    1. I can't see the JABB instrument defs as default instruments (as in GPO) in Overture - only the GPO instruments.

    2. I can't figure out how to save a template file - the help file for Overture only has partial information in it and I have been unsuccessful trying to find an updated help file on the Geniesoft site. I have not been able to find any tutorials for saving template files in Overture SE 3.5 that would link score, tracks and Studio 2.0 data together. Obviously there are workarounds (create empty layout and save it and then manually connect tracks, etc.) but I'd like to figure out how to get it working as GPO does.

    3. Garritan Studio 2.0 doesn't see my GPO software. I suspect this has something to do with it not being able to see the GPO VST directory or something - I would guess Garritan would be working on a fix.

    4. Garritan Studio 2.0 Ambiance does not open as in Studio 1.0 so I can't set "Quality/CPU" to address latency, but the latency is the same in GPO which I can set and it makes no difference, so I don't think that will address the keyboard latency problem.

    Once I get all of this sorted out I will start trying to figure out why I have so much latency.

    Thanks for your help on this. Any advice appreciated.

    JustBob

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •