• Register
  • Help
Results 1 to 4 of 4

Topic: Problems with GPO/Sonar 5 -- whole step off

Share/Bookmark
  1. #1

    Problems with GPO/Sonar 5 -- whole step off

    Hi everyone, and merry-after-christmas-torpor...

    I have the weirdest problem... when I load GPO into Sonar 5, and try to make midi recordings, occasionally (okay, more than occasionally) the GPO instruments will start playing a whole step flat. EERIE! It looks like the pitch wheel or something is going up and down too. No way to stop it... any ideas?

    Thanks,
    Steve M
    Steve Main
    stmain@aol.com
    www.stephenmain.com

  2. #2

    Re: Problems with GPO/Sonar 5 -- whole step off

    Weird, indeed.

    Are you sure you don't have an envelope configured to the wrong controller? Or, have you gone into the Events view and looked for Wheel controller events?

    Also, be sure to double-click the GPO VST instance and make sure all the settings are at default.
    Steve A. Gallant

    www.SteveGallant.com

  3. #3

    Re: Problems with GPO/Sonar 5 -- whole step off

    I have had this problem too, Steve, and I found a quick fix was to go to the Kontakt Player, find the offending instrument and tweak the tuning knob off centre and back again. Bummer!

    Terry

  4. #4

    Re: Problems with GPO/Sonar 5 -- whole step off

    Quote Originally Posted by Poolman
    I have had this problem too, Steve, and I found a quick fix was to go to the Kontakt Player, find the offending instrument and tweak the tuning knob off centre and back again. Bummer!

    Terry
    Same here .. ! Double bummer !!

    - atonal

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •