• Register
  • Help
Results 1 to 4 of 4

Topic: Prob with setting Up VST instrument Cubase 5 vst

Share/Bookmark
  1. #1

    Prob with setting Up VST instrument Cubase 5 vst

    I have been having a time setting up my vst instruments. I go in and select sampletank 2. It pops up and I insert a sound bank. I also get a message stating "No more mixer channels" with only one vst inserted. When I select Track Info and attempt to select the instrument, I continues to tell me "setup instruments". Never does it show Sampletank 2. What Am I doing wrong?

  2. #2

    Re: Prob with setting Up VST instrument Cubase 5 vst

    [quote=rickety rocket]I have been having a time setting up my vst instruments. I go in and select sampletank 2. It pops up and I insert a sound bank. I also get a message stating "No more mixer channels" with only one vst inserted. When I select Track Info and attempt to select the instrument, I continues to tell me "setup instruments". Never does it show Sampletank 2. What Am I doing wrong? My sound card is an Audiophile 24/92 with updated drivers. i even uninstalled and reinstalled. I also tried to rewire reason and it would start and stop reason, but it would not record and ausio or thru midi. I can hear the reason track, but no play back when recording is stopped.

  3. #3

    Re: Prob with setting Up VST instrument Cubase 5 vst

    [quote=rickety rocket][quote=rickety rocket]I have been having a time setting up my vst instruments. I go in and select sampletank 2. It pops up and I insert a sound bank. I also get a message stating "No more mixer channels" with only one vst inserted. When I select Track Info and attempt to select the instrument, I continues to tell me "setup instruments". Never does it show Sampletank 2. What Am I doing wrong? My sound card is an Audiophile 24/92 with updated drivers. i even uninstalled and reinstalled. I also tried to rewire reason and it would start and stop Reason 3.0 , but it would not record and audio or thru midi. I can hear the Reason 3.0 track, but no play back when recording is stopped.

  4. #4

    Re: Prob with setting Up VST instrument Cubase 5 vst

    I have been having a time setting up my vst instruments. I go in and select sampletank 2. It pops up and I insert a sound bank. I also get a message stating "No more mixer channels" with only one vst inserted. When I select Track Info and attempt to select the instrument, I continues to tell me "setup instruments". Never does it show Sampletank 2. What Am I doing wrong? My sound card is an Audiophile 24/92 with updated drivers. i even uninstalled and reinstalled. I also tried to rewire reason and it would start and stop Reason 3.0 , but it would not record and audio or thru midi. I can hear the Reason 3.0 track, but no play back when recording is stopped.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •