• Register
  • Help
Results 1 to 4 of 4

Topic: JABB - Phantom Pitchbend

Share/Bookmark
  1. #1

    Question JABB - Phantom Pitchbend

    I don't know if this is a JABB issue or a SONAR 5 issue, but I've never seen this in SONAR with GPO (or anything else, for that matter).

    I've got a piece which sounds fine if I play it from the beginning, but if I start playback in the middle, suddenly everything's out of tune. If I pull up the first JABB player, I can see the pitch wheel drop as soon as I start playback, even after I've gone through and deleted all the pitch wheel events in the project (the event list has none in it, and when I export to MIDI and reopen it, there are none in there either).

    However, when I'm in the piano roll, the event view selector does show pitch wheel events in the dropdown list of available event types, and it's only supposed to display the events that are actually present on the track. Yet when I deselect everything except the wheel events, no events are visible.

    If I put a pitch wheel event at the beginning of a MIDI clip so it's in tune, it plays properly -- but if I start playback after that event, it goes out of tune again.

    Any idea what could be causing this? The weird thing is, it's only happening to one of the three instances of GPO I have in the project -- the others stay in tune. It's most vexing.
    -- Jeff Lee
    Etiam singula minima maximi momenti est - Even the smallest detail is of the utmost importance

  2. #2

    Re: JABB - Phantom Pitchbend

    Hi
    I actually posted this in a different area of the forum but it sounds like we are experiencing similar issues. Mine is happening with the regular GPO (notation and full versions), but I also have JABB installed and I *think* that this started happening after I installed the JABB library. Here is the text of my other posting:

    "I have a new piece that changes key periodically and I am having difficulties with my 2nd violin section (using Violins KS from the Notation set - I'm actually using the same thing in another slot for the 1st violins). When I am working and jumping from here to there in the score to revise and edit, the 2nd violins (and only them as far as I can tell) often miss the key change or are drastically detuned . The only solution is to open another Finale window and come back forcing the GPO instances to reload. There is no problem with the piece reading from the beginning to the end. The vln 2 cats have no problem with making the key changes. Only if I stop and jump to another place in the score to make an edit.

    I read somewhere about not transposing KS patches. Is that my problem? I need to use the KS violins because of switches between pizz and arco etc.. And obviously, the piece must change key.

    Any ideas? As always, my thanks for any help received.

    Paul

    Quote Originally Posted by Godfrey
    I don't know if this is a JABB issue or a SONAR 5 issue, but I've never seen this in SONAR with GPO (or anything else, for that matter).

    I've got a piece which sounds fine if I play it from the beginning, but if I start playback in the middle, suddenly everything's out of tune. If I pull up the first JABB player, I can see the pitch wheel drop as soon as I start playback, even after I've gone through and deleted all the pitch wheel events in the project (the event list has none in it, and when I export to MIDI and reopen it, there are none in there either).

    However, when I'm in the piano roll, the event view selector does show pitch wheel events in the dropdown list of available event types, and it's only supposed to display the events that are actually present on the track. Yet when I deselect everything except the wheel events, no events are visible.

    If I put a pitch wheel event at the beginning of a MIDI clip so it's in tune, it plays properly -- but if I start playback after that event, it goes out of tune again.

    Any idea what could be causing this? The weird thing is, it's only happening to one of the three instances of GPO I have in the project -- the others stay in tune. It's most vexing.
    Mac Pro 2X2.8 Ghz Quad-Core Intel Xenon, 10Gb 800 MHz DDR2 FB-DIMM, OS10.6.4, Finale 2011, Digital Performer 7.1, Altiverb 6, Yamaha S90, Built-in audio, GPO, JABB, Garritan Authorized Steinway (Pro), Reason 3, M-Audio Ozone, Giovani, Symphonic Choirs, Kontakt 2, Vienna Symphonic Library. Website:http://www.paulread.ca

  3. #3

    Re: JABB - Phantom Pitchbend

    I've had this in GPO after I've played the GUI keyboard (or even the mod wheel) using the mouse. If you send some pitchbend data or overwise "touch" the virtual controls, it will reset.

    That is, *if* this is the same problem.

    Oh, and I think this was specifically with the DXi version, though not willing to bet on it at the moment...

    - m
    Free MFX and other plugins: http://www.TenCrazy.com/
    Markleford's music: http://www.markleford.com/music/

  4. #4

    Re: JABB - Phantom Pitchbend

    I'm not sure what it was. I deleted all the clips in the offending section and rerecorded them, and the problem -- and "wheel" showing up in the "view event types" dropdown list -- went away. (This was with the VST version.)

    Then last night, I started playback in the middle of a GPO composition and suddenly every keyswitched string was playing pizzicato, and the percussion toys were all repeating upon Note Off -- it didn't reoccur, but I know I didn't hit all those keyswitches across all the tracks (some in different octaves, no less).

    I've never had these sorts of problems before, so I'm starting to suspect the SONAR 5.0.1 patch, which I just installed five days ago.
    -- Jeff Lee
    Etiam singula minima maximi momenti est - Even the smallest detail is of the utmost importance

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •