• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Topic: Gigastudio 3.04 takes 10 minutes to boot! Help!

Share/Bookmark
  1. #1

    Gigastudio 3.04 takes 10 minutes to boot! Help!

    I just got me a custom built laptop from pc audio labs

    3.4ghz p4
    2gb RAM
    Indigo Dj soundcard
    2x60gbsata hds

    I have one drive dedicated to sample storage. Anyhow, I installed gigastudio3.04, disabled my on board soundcard, and it loaded fine for the first 3 or 4 times I used my computer, then suddenly, my edirol orchestral plugin does not load, and it takes 10 minutes to boot GS! I clean installed my GS, and it worked fine again, but after a few uses, and some time elapsed of not using GS, I try to boot it again, and it doesn't load up like it normally did.

    This sucks. Anyone know of this problem?

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: Gigastudio 3.04 takes 10 minutes to boot! Help!

    2 suggestions:

    First (more of a question) I do not know Indigo soundcards. Is yours GSIF compatible? Be aware. At least make sure you have the latest drivers. Speaking of updates.....

    Second, Why GS 3.04? Try doing the update to 3.12. Might be just the ticket.

    Good luck

    Belbin

  3. #3

    Re: Gigastudio 3.04 takes 10 minutes to boot! Help!

    It is a friend's copy, and he is not here. I need the update file. Yes, the card is GSIF compatible. If someone could send me a copy of the update file via Aim so that I can see if that fixes anything, it would be greatly appreciated. Thanks Belbin

    It loads fine when I have the option "No external components" checked, but I have no idea what they mean by external components. I can't use it like this though.

  4. #4
    Senior Member Bruce A. Richardson's Avatar
    Join Date
    Sep 1999
    Location
    Dallas, Texas
    Posts
    5,755

    Re: Gigastudio 3.04 takes 10 minutes to boot! Help!

    If you post your name and address here, I'm sure someone could send it to you. It's too big to e-mail.

  5. #5

    Re: Gigastudio 3.04 takes 10 minutes to boot! Help!

    I'm on AIM by the name "ddamaged1". It can be sent through there if anyone can give me their AIM name.

  6. #6

    Re: Gigastudio 3.04 takes 10 minutes to boot! Help!

    Ok I just got teh key from my friend. Nevermind about the update. I will keep you guys posted.

  7. #7

    Re: Gigastudio 3.04 takes 10 minutes to boot! Help!

    Oh man, that thing made it all worse, now the reg code keeps resetting itself, and I can't get into the program.

  8. #8
    Senior Member
    Join Date
    Oct 2004
    Location
    Los Angeles, CA
    Posts
    223

    Re: Gigastudio 3.04 takes 10 minutes to boot! Help!

    The original problem may not have been a driver or registration issue at all.

    That delay could have been caused by Giga doing its regular scan of all VST plugins before actually starting up. If you have a large number of plugins installed, you may have some of them which do not respond well to Giga's scanning. Your reference to Edirol could be an indicator of this.

    As a test, you could try renaming your /Vstplugins/ folder(s) so that they are not scanned, and see if Giga starts up much faster as a result. You could also try removing the VST plugins folder from Giga's configuration settings.
    Some experts learn more and more about less and less, until at last they know everything there is about nothing at all.

  9. #9
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: Gigastudio 3.04 takes 10 minutes to boot! Help!

    Quote Originally Posted by Alewis
    The original problem may not have been a driver or registration issue at all.

    That delay could have been caused by Giga doing its regular scan of all VST plugins before actually starting up. If you have a large number of plugins installed, you may have some of them which do not respond well to Giga's scanning. Your reference to Edirol could be an indicator of this.

    As a test, you could try renaming your /Vstplugins/ folder(s) so that they are not scanned, and see if Giga starts up much faster as a result. You could also try removing the VST plugins folder from Giga's configuration settings.
    I remember that! Wish I'd thought of it before screwing up poor d's computer on him. Sorry the update did more harm than good. Any progress with it?

    Belbin

  10. #10
    Senior Member Bruce A. Richardson's Avatar
    Join Date
    Sep 1999
    Location
    Dallas, Texas
    Posts
    5,755

    Re: Gigastudio 3.04 takes 10 minutes to boot! Help!

    Guys, I really don't think this sounds like a legit licensee.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •