• Register
  • Help
Results 1 to 6 of 6

Topic: Overcompensating Latency

Share/Bookmark
  1. #1

    Question Overcompensating Latency

    Hello there,

    Greetings from Ireland. I have been using GPO for about two months now along with Sibelius 3 and I think it's an amazing library.

    I am having one timing issue though when I use the GPO with Steinberg Nuendo - perhaps some good soul can identify what's going wrong.

    When I record a MIDI part of a GPO sound in Nuendo, I find that the entire part is slightly EARLY. I record the part to a click, but when I stop the recording, the notes appear about .5 sec before they are supposed to. When I nudge the part forward, the timing is correct - but it means having to nudge every single part!

    I went looking through the Nuendo preferences, found the Insert Plug-In Delay Compensation checkbox, but it was unticked. I was so sure it was that!

    Does anyone know what is going on and how I might resolve this issue?

    Many thanks in advance,
    Jonathan

  2. #2
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,932

    Re: Overcompensating Latency

    Quote Originally Posted by JonathanC
    Hello there,

    Greetings from Ireland. I have been using GPO for about two months now along with Sibelius 3 and I think it's an amazing library.

    I am having one timing issue though when I use the GPO with Steinberg Nuendo - perhaps some good soul can identify what's going wrong.

    When I record a MIDI part of a GPO sound in Nuendo, I find that the entire part is slightly EARLY. I record the part to a click, but when I stop the recording, the notes appear about .5 sec before they are supposed to. When I nudge the part forward, the timing is correct - but it means having to nudge every single part!

    I went looking through the Nuendo preferences, found the Insert Plug-In Delay Compensation checkbox, but it was unticked. I was so sure it was that!

    Does anyone know what is going on and how I might resolve this issue?

    Many thanks in advance,
    Jonathan

    Well, I am not acquainted with Nuendo, but it appears that you have two devices with different latency settings. So make sure that all are the same, sound card, gpo, nuendo, anything else in the system. I would go for the lowest latency that produces the required results. Low latency is important for live performing, but for sequencer playback, it is not important. The important thing is that the latency is set within the requirements of your system.

    Richard

  3. #3

    Re: Overcompensating Latency

    Quote Originally Posted by rwayland
    Well, I am not acquainted with Nuendo, but it appears that you have two devices with different latency settings. So make sure that all are the same, sound card, gpo, nuendo, anything else in the system. I would go for the lowest latency that produces the required results. Low latency is important for live performing, but for sequencer playback, it is not important. The important thing is that the latency is set within the requirements of your system.

    Richard

    Hi Richard,

    Thank you very much for the response. I must be a little 'slow on the uptake', I'm not sure how I can change any latency settings. There's a value in GPO which appears to have been calculated by the software itself when I installed it and Nuendo doesn't let me change any explicit latency values (unless there's some value that is impacting on latency that I'm not aware of). I have all components set to 512 samples etc. I don't know... I'll try another audio recording software to see does the same problem occur.

    Thanks anyway,
    Jonathan

  4. #4
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,932

    Re: Overcompensating Latency

    Quote Originally Posted by JonathanC
    Hi Richard,

    Thank you very much for the response. I must be a little 'slow on the uptake', I'm not sure how I can change any latency settings. There's a value in GPO which appears to have been calculated by the software itself when I installed it and Nuendo doesn't let me change any explicit latency values (unless there's some value that is impacting on latency that I'm not aware of). I have all components set to 512 samples etc. I don't know... I'll try another audio recording software to see does the same problem occur.

    Thanks anyway,
    Jonathan
    Open GPO stand alone. Top left, File, Setup. This displays your audio setup, where you can set latency, sound cards, sample rate, ASIO interface. May not solve your problem, but it is a good place to start. You must know your sound card's requirements, particularly sample rate. If possible, select 44.1, but if you have a Soundblaster Audigy series, you will have to select 48. If you will be creating a cd, then you will later need to convert to 44.1, which is the cd standard. Buffers at 512, latency at 50 is a good starting point.

    Richard

  5. #5

    Re: Overcompensating Latency

    Quote Originally Posted by rwayland
    Open GPO stand alone. Top left, File, Setup. This displays your audio setup, where you can set latency, sound cards, sample rate, ASIO interface. May not solve your problem, but it is a good place to start. You must know your sound card's requirements, particularly sample rate. If possible, select 44.1, but if you have a Soundblaster Audigy series, you will have to select 48. If you will be creating a cd, then you will later need to convert to 44.1, which is the cd standard. Buffers at 512, latency at 50 is a good starting point.

    Richard
    My money says you have one of:
    EMU, Creative, or MAudio sound cards
    And
    your PC is set up as ACPI

    If so then these are your choices:
    - change your soundcard
    - dump your steinberg software for something like Sonar, or the more recent Steinberg products where you can change a setting to fix this
    - change your PC to a STANDARD one rather than ACPI

  6. #6

    Re: Overcompensating Latency

    And I have been informed Tascam sound cards are also affected!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •