• Register
  • Help
Results 1 to 2 of 2

Topic: RME Multiface Midi Problem

  1. #1

    RME Multiface Midi Problem

    Just got an RME Multiface and am having problems with midi. I run Giga96 in XP on and AMD 1600+ system. Anyway, Giga does not respond to my keyboard, which is routed to the Midi \"IN\" port on the RME Multiface. The Multiface Midi light registers that the notes have been played, and in setup the RME midi \"IN\" is selected. Just doesn\'t play. I can use the viritual keyboard with my mouse, and it plays the notes, so I know everything is setup OK.

    Also, I am able to open PTLE on the Digi 001, open a midi track, select Midi \"IN\" as the RME Multiface and Midi \"OUT\" as Nemesys Port 1, and it works fine that way also, which would seem to be much more difficult.

    I don\'t think I have overlooked anything. All ideas are welcome.

  2. #2

    Re: RME Multiface Midi Problem

    Well, it appears that a simple reboot of XP solved the problem. BTW, the multiface is a nice card with better latency than the Delta 1010. It also doesn\'t heat up like the 1010, or require a wallwart to power it. I think I am really going to like the card.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts