• Register
  • Help
Results 1 to 5 of 5

Topic: gigastudio 3 problem loading gsproject

Share/Bookmark
  1. #1

    gigastudio 3 problem loading gsproject

    hello i have a message from load gsproject

    "we failed to load in the midi port information the performance could have been built by a new version of the software"

    what this

    thanks you

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: gigastudio 3 problem loading gsproject

    Quote Originally Posted by yvan hansson
    hello i have a message from load gsproject

    "we failed to load in the midi port information the performance could have been built by a new version of the software"

    what this

    thanks you
    What a coincidence!! I just got on here to post about it, just having gotten the error for the first time ever! Really-just now.

    yvan: Do you subsequently get the "GS3 has encountered a problem and needs to close" message? It happens to me right after ok'ing the midi port message.

    What are the details of your system, and the performance you're trying to load?

    I'm on a P4 2.93 Ghz with an m-audio delta card running gs 3.12 and sonar 4 SE. 1 gig of ram. The performance is a relatively small one using some vsl clarinets from opus 1, some home-made drumset samples, and a homemade bass.

    Anyone else seen this before?

    Belbin

  3. #3

    Re: gigastudio 3 problem loading gsproject

    Is the project being loaded on the same version of Gigastudio that created it?

    - G

  4. #4
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: gigastudio 3 problem loading gsproject

    Quote Originally Posted by Gamera
    Is the project being loaded on the same version of Gigastudio that created it?

    - G
    Gee, thanks. Too bad there's no smilie for "Duh!"



    Just kidding, Gamera. I guess it had to be asked. And thanks for doing so. Can't speak for Yvan, but I created this file a matter of days ago, and last reinstalled giga probably about 2 months ago, 3.12 patch at the same time.

    Belbin

  5. #5

    Re: gigastudio 3 problem loading gsproject

    Yeah, sometimes the obvious has to be asked to get to any next step. I do recall seeing some stuff in the release notes that said things needed to be opened & re-saved.

    - G

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •