• Register
  • Help
Results 1 to 2 of 2

Topic: rewire midi input problem

Share/Bookmark
  1. #1

    rewire midi input problem

    I have a slight problem in cubase sx3 when I am rewiring things. I can rewire giga and everything works. but whenever I try to rewire propellerhead reason it tells me it can't load the midi input from my soundcard because another application is using it and I think giga is the culprit but I don't know how to fix it. This happens regardless if I have anything else open or not. So I can't use my keyboard to play anything in realtime in rewire except giga. Anybody have any idea what I can do... if there's even anything that can be done about this?
    ASUS P4C800-E motherboard, pentium4 3.2 ghz, 2gigs ram, ATI X1600pro, RME hdsp9632, 120gig maxtor system drive, 250gig SATA150 maxtor audio drive, 250gig SATA150 sample drive, Roland A-37 midi controller keyboard, Cubase 4, Gigastudio3 orchestra, FLstudio5, Reason3, Atmosphere, Ivory, EWQLSO gold xp and choirs

  2. #2

    Re: rewire midi input problem

    nevermind I fixed it
    ASUS P4C800-E motherboard, pentium4 3.2 ghz, 2gigs ram, ATI X1600pro, RME hdsp9632, 120gig maxtor system drive, 250gig SATA150 maxtor audio drive, 250gig SATA150 sample drive, Roland A-37 midi controller keyboard, Cubase 4, Gigastudio3 orchestra, FLstudio5, Reason3, Atmosphere, Ivory, EWQLSO gold xp and choirs

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •