• Register
  • Help
Results 1 to 4 of 4

Topic: RMX output question...

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    May 2003
    Location
    Nashville
    Posts
    389

    RMX output question...

    Regarding Multi-channel instances of RMX...

    I have noticed, that when auditioning loops in RMX, that if I have, say, a loop on channel 6, set to Output E, and then I change the loop on that channel to a different loop, it defaults back to Output A.

    Is there a preference somewhere that can change this behavior, or do I need to save a multi-channel template, so that the outputs will remain at their "default" assignments, even when auditioning loops?

    Hope I've explained that well...

    I'm on Logic 7.1.1

    Thanks in advance...

  2. #2

    Re: RMX output question...

    Hi!

    Just turn off the Settings button (in the browser). By doing so, the default settings will not overide the ones you make.

  3. #3
    Senior Member
    Join Date
    May 2003
    Location
    Nashville
    Posts
    389

    Re: RMX output question...

    Hey, thanks for that!

    I remember seeing something like that in one of the video tutorials, but I couldn't remember which one it was in...

    Thanks for clearing that up for me!

  4. #4

    Re: RMX output question...

    Yeah...watch the "Using Separate Outputs" video tutorial.
    (narrated by Mr. Bleach Bro himself BTW...)

    :-)

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •