• Register
  • Help
Results 1 to 3 of 3

Topic: Eric / Spectrasonics team............ don't know if it's me but.

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Dec 2002
    Location
    Los Angeles
    Posts
    1,073

    Eric / Spectrasonics team............ don't know if it's me but.

    In DP 4.6 (Tiger/G5 -- just upgraded both) my Stylus 1.5 app loaded up with the wrong stuff. Also, my Trilogy isn't spitting out audio. I see that it's receiving midi (in the Spectrasonics logo) but I get no sound.........?


    Hmmmmm? Got any clue?


    Thanks!

  2. #2

    Re: Eric / Spectrasonics team............ don't know if it's me but.

    Quote Originally Posted by kid-surf
    In DP 4.6 (Tiger/G5 -- just upgraded both) my Stylus 1.5 app loaded up with the wrong stuff. Also, my Trilogy isn't spitting out audio. I see that it's receiving midi (in the Spectrasonics logo) but I get no sound.........?


    Hmmmmm? Got any clue?


    Thanks!
    a simple first thing to try is "repair permissions" with the disk utility in your apps/utilites folder if you haven't already.

    is this a new install of everything on a new computer?
    John DeBorde

    Composer of Music for Film, TV and Interactive Media

  3. #3
    Senior Member
    Join Date
    Dec 2002
    Location
    Los Angeles
    Posts
    1,073

    Re: Eric / Spectrasonics team............ don't know if it's me but.

    John, thanks man!

    I just figured out the problem with Trilogy, you gotta drag in a new ".dat alias" to the various plug-in folders............

    It works now.


    For future reference.........

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •