• Register
  • Help
Results 1 to 7 of 7

Topic: XP service pack2 (SP2) !?!?

Share/Bookmark
  1. #1

    Exclamation XP service pack2 (SP2) !?!?

    Hello guys,
    I would like to know if you noticed this problem.
    About one week ago I got back my computer after a crash. Before this I never installed SP2. The man who repaired my computer says that SP2 become important when you have different hard disks with RAID configuration.
    But what I see with SP2 installed is some problem with the midi channels.
    So If I start Kontakt (full) before run Finale (with maple connection) Finale is no longer ables to play the score. Basically I have to shout down Finale!
    This never happened before SP2 was installed on my PC.
    Also it seems that my Creative applications were a little bit slowed!!
    Is this a specific SP2 effect on the pc audio components or these problems come from a general slowing down of the system caused by SP2?

    Thank you very much in advanced,
    Roberto

  2. #2
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: XP service pack2 (SP2) !?!?

    Hi Roberto.
    You should try www.microsoft.com and check for any driver issues. I believe there is something to do with multimedia drivers but I am not sure. I've been running SP2 for four weeks now and had some updates installed since concerning problems. I wasn't able to use Kontakt 1 for the longest time until lately. Even though, Kontakt still has issues however I can't say if they are related.
    Hope this helps.

    Right now I am having tons of trouble opening pages on this forum!
    Styxx

  3. #3

    Wink Re: XP service pack2 (SP2) !?!?

    Thank you very much Mikey!!
    I have also noticed that this effect could be partially removed by switching off the Panda Antivirus!!
    This guy seems to be memory-sucker!!!!!
    And so Anytime I need to registrate my songs I need to switch off it!!

    Strange beasts these Panda!!!

    Thank you again Styxx!!

    best,
    Roberto

  4. #4
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,932

    Re: XP service pack2 (SP2) !?!?

    Quote Originally Posted by beach
    Thank you very much Mikey!!
    I have also noticed that this effect could be partially removed by switching off the Panda Antivirus!!
    This guy seems to be memory-sucker!!!!!
    And so Anytime I need to registrate my songs I need to switch off it!!

    Strange beasts these Panda!!!

    Thank you again Styxx!!

    best,
    Roberto
    Well, I have been running XP SP2 since it became available, and have not experienced any problems attributable to it. But anti-virus and other background programs can raise cain with your music system, as can almost any driver - printer, graphics, whatever!

    To avoid forgetting to enable your Panda when going on line, it might be safer to change to something different. I use Norton, no problems. I have tried McAfee, but never again!

    Richard

  5. #5

    Re: XP service pack2 (SP2) !?!?

    Quote Originally Posted by rwayland
    Well, I have been running XP SP2 since it became available, and have not experienced any problems attributable to it. But anti-virus and other background programs can raise cain with your music system, as can almost any driver - printer, graphics, whatever!

    To avoid forgetting to enable your Panda when going on line, it might be safer to change to something different. I use Norton, no problems. I have tried McAfee, but never again!

    Richard
    Just to add some additional weight, I second all of Richard's experience.

    Panda I have not used, but McAfee drove me half nuts. Norton AV is what I currently use (*not* the full suite, just the A/V).

    As for SP2 specifically -- though I may be one of the fortunate few -- I have had literally no problems with it... other than having to tinker their bizarre "security" routines in Internet Explorer (which I truly believe even MicroSoft does not understand).

    David
    www.DavidSosnowski.com
    .

  6. #6
    Moderator/Developer Brian2112's Avatar
    Join Date
    Nov 2003
    Location
    Out of my Mind
    Posts
    1,858

    Re: XP service pack2 (SP2) !?!?

    My short experience with Panda is all bad. In fact, Anti Virus programs are a scam. They do not prevent you from getting new viruses - only known ones - and half the time, they can't even clean the old ones. Panda caused system lockups, freezes and all kinds of trouble (It came free with a utility I have and I turned it off).

    Norton was once the greatest thing on earth - now it does more damage than good.

    My recommendation is a combination of Zone Alarm security suite (Vet sigs - not a bad anti-virus job for cleaning), System Suite 6 (which uses Trend Micro anti virus - one of the better systems), and Webroot Spysweeper.

    Even then, I once got 19 viruses from a redirect (from a trojan), but before they could do anything SS6 detected them (couldn't clean most of them) - Spysweeper kept the exe's from auto running, and Zone Alarm cleaned most of the rest.
    ..and I am sticking to SP1

    ...2112
    "So what if some parts of life are a crap shoot? Get out there and shoot the crap." -- Neil Peart
    Hint:1.6180339887498948482 Φ

  7. #7

    Smile Re: XP service pack2 (SP2) !?!?

    Thank you all guys, you are wonderful!!!
    Yes I think that the proble is in the antivirus instead of SP2 pack!!!
    Indeed when I have panda antivirus inactivated I get best results with GPO!!!
    It seems that this antivirus is able to create some trouble both with the soundcard and the system in general!!

    Anyway when I register with GPO I turn it off!!! I am sorry that pandas are in extinction, but my GPO has to sound...eh....


    Thank you all.
    Best,
    Roberto

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •