• Register
  • Help
Results 1 to 3 of 3

Topic: "The patch is not compatible with your program version"

Share/Bookmark
  1. #1

    "The patch is not compatible with your program version"

    Hi all! I'm a new member and I'm not so keen with english (I'm italian), so forgive me in advance.
    I've installed Stormdrum on my Pc and I've downloaded the last version but when I try to load this patch: Africa/Shakers/Ekpiri Shelled Body, an error message appears: "The patch is not compatible with your program version". Can anyone help me to find a solution?
    Thanks!

    Pentium 4, 2.53 Ghz
    Ram 1 gb
    2 Hd: 1) 80 Gb; 2) 120 Gb
    Win Xp Pro
    Dfd installed

  2. #2

    I meant Ra.. not Stormdrum

    Sorry!!!!!!!
    Pentium 4, 2.53 Ghz
    Ram 1 gb
    2 Hd: 1) 80 Gb; 2) 120 Gb
    Win Xp Pro
    QLStormdrum and QLRa Vst plug-in with Cubase Sx 2

  3. #3

    Re: "The patch is not compatible with your program version"

    That istrument is part of Ra, there is a library update here.

    http://www.soundsonline.com/techsupport.ra.shtml

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •