• Register
  • Help
Results 1 to 7 of 7

Topic: the old drag and drop problem

  1. #1

    the old drag and drop problem

    I'm using Logic 6.4.3 with Stylus RMX. Everytime I try to use the drag and drop option Logic crashes. I know that this is a well-known problem and that there are several solutions for it, but I tried all of them and none worked. My Spectrasonics folder has all read and write permissions and I'm using only one midi device. Can anybody help me? I really like to work with Stylus and I hope for quick help.

    Greets PRSTom

    Apple Powerbook 1GHz, 1GB Ram, Yamaha 01x

    Sorry for my English;-)

  2. #2

    Re: the old drag and drop problem


    Please help me!!

  3. #3

    Re: the old drag and drop problem

    The solution should be one of those two things. There's no problem with RMX drag and drop and Logic 6.42, so it must be something wrong in your system.

    Contact tech support about it and they can help you troubleshoot the problem.


    Also, be sure to include your serial number in the email.


  4. #4

    Re: the old drag and drop problem

    There's only one known cause for a drag-and-drop crash, and that's the "large number of midi devices" issue. Are you certain you don't have more midi devices defined in audio midi setup? What happens if you drag a midi file from your desktop into Logic?

    - Glenn

  5. #5

    Re: the old drag and drop problem

    Hi Glenn,

    yes I'm sure. I have only the 01x as a midi device. Dragging from desktop works.


  6. #6

    Re: the old drag and drop problem

    In that case, no, this isn't a well-known problem. In fact, I've never heard of it before. Contact tech support at info@spectrasonics.net for help.

    - Glenn

  7. #7

    Re: the old drag and drop problem

    Well, then I'll try the support.

    Thanks for your help.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts