• Register
  • Help
Results 1 to 7 of 7

Topic: US-122 Stuttering problems again

Share/Bookmark
  1. #1

    Question US-122 Stuttering problems again

    Hi all.

    I recently bought the Tascam US-122 to use with GS3. I've been reading around a lot lately and noticed, that some of my problems seem to be quite common with this device. However, I'm not that good friends with computers to be able to draw my own conclusions and fix the problem on my own based on what I've been reading, so I hopefully somebody can give me some help here.

    My problem is that it's stuttering all the time! First I thought it had something to do with GS, but I noticed that the problem remains even when trying to play back songs in Media Player - every 20 sec or so the sound gets cut off for something like half a second. The not-so-helpful Tascam-site does not offer any driver updates newer than the ones that came on the CD with the device.

    I'd be thankful for any advice how to solve the problem.

    - OS: Win XP Home Edition SP2
    - CPU: Intel(R) Pentium(R) 4 CPU 3.60GHz
    - MoBo: Fujitsu Siemens Model D1826-G
    - Graphics: RADEON X600 PRO-4
    - Memory: 4 x 512 MB DIMM 400 MHz
    - HD: 2 x SATA 150 GB WDC WD1600PD-07FZB1
    - TASCAM US-122




  2. #2

    Re: US-122 Stuttering problems again

    Quote Originally Posted by Rae
    Hi all.

    I recently bought the Tascam US-122 to use with GS3. I've been reading around a lot lately and noticed, that some of my problems seem to be quite common with this device. However, I'm not that good friends with computers to be able to draw my own conclusions and fix the problem on my own based on what I've been reading, so I hopefully somebody can give me some help here.

    My problem is that it's stuttering all the time! First I thought it had something to do with GS, but I noticed that the problem remains even when trying to play back songs in Media Player - every 20 sec or so the sound gets cut off for something like half a second. The not-so-helpful Tascam-site does not offer any driver updates newer than the ones that came on the CD with the device.

    I'd be thankful for any advice how to solve the problem.

    - OS: Win XP Home Edition SP2
    - CPU: Intel(R) Pentium(R) 4 CPU 3.60GHz
    - MoBo: Fujitsu Siemens Model D1826-G
    - Graphics: RADEON X600 PRO-4
    - Memory: 4 x 512 MB DIMM 400 MHz
    - HD: 2 x SATA 150 GB WDC WD1600PD-07FZB1
    - TASCAM US-122



    I had exactly this problem on a brand new laptop. I solved it by dumping the US-122 and getting an Eridol FA-101. I know that this isn't what you wanted to hear, but I spent hours messing around trying to turn off things, checking drivers etc. and the Eridol solved the problem immediately. However, just check what happens when you play through your built in sound card. If this is fine (as mine was) then you know that there is either a USB problem or the soundcard is at fault.

    D

  3. #3

    Re: US-122 Stuttering problems again

    Pretty depressing indeed. Why I bought the card in the first place was to minimize the risk of incompatibilities with GS. Now it seems that I can't even get to the point actually working with it in GS while it completely fails to work with my system. What I've heard from others, there's no support to expect from Tascam so my options are either to simply dump the clearly BAD device as you said, or then keep on trying to find a solution hopefully with the help of somebody with more knowledge in computers than myself.

    I'm also suspecting an USB problem here. I read something about devoted IRQs and all that, but don't really understand it completely. Any ideas?

    I'm really dissapointed in how they can put out something - not to mention to keep on selling it - that clearly doesn't work properly! I've tried to reinstall drivers and fool around with different settings without any luck. Next I'll try it on a few other computers to see what happens. Would really like to get back doing the creative work rather than spend all my time goofing around with the technical bs.

  4. #4

    Re: US-122 Stuttering problems again

    I use a us122 with a machine way less powerful than yours without any problems like you describe. I assume you've already followed the link from the Tascamgiga site for some of the general music pc optimizations they recommend:

    http://www.musicxp.net/tuning_tips.php

    If so, there's a chance it's a usb-specific issue. Like something else sharing the usb bus (usb hard drive, flash reader, usb mouse, usb keyboard, etc) or perhaps a usb/mobo/os driver issue. Suggest you check with your mobo manufacturer for chipset flashes related to usb. Also let Windows update check for driver updates. Some folks advocate installing a new pci-based usb board like from Adaptec to bypass mobo chipset issues. But then you also need to focus on hardware request lines shared by the slot you plug it into. Speaking of which, some mobo designs share physical int lines between usb and particular pci slots... check your mobo manual. Also, don't forget about video driver updates which sometimes effect everything.

    Howard

  5. #5

    Re: US-122 Stuttering problems again

    Quote Originally Posted by Rae
    I'm also suspecting an USB problem here. I read something about devoted IRQs and all that, but don't really understand it completely. Any ideas?

    I'm really dissapointed in how they can put out something - not to mention to keep on selling it - that clearly doesn't work properly! I've tried to reinstall drivers and fool around with different settings without any luck. Next I'll try it on a few other computers to see what happens. Would really like to get back doing the creative work rather than spend all my time goofing around with the technical bs.
    My US-122 works with other computers without fault, just not with this one!!!! I couldn't be bothered to spend any more time trying to sort out this problem, so in the end, for me, getting a different soundcard was the cheapest and easiest option.

    D

  6. #6

    Re: US-122 Stuttering problems again

    First of all, thanks to all of you for your help. I spent a huge amount of hours trying to find some fix to get over the stuttering, but with no result. I even re-installed windows and tried to get it working before installing anything else. (on sp1) - no use. After trying the card on on a couple of other pc:s , where it worked with no problems whatsoever, it started to be pretty clear that the only cause could be the MoBo simply refusing to cooperate with the US-122.

    So, before changing the soundcard, as some others here had done or suggested, I thought of investing in a simple PCI-usb ports add on card. Spent 15 euro, got it today, just plugged it in a second ago and the US-122 in one of the PCI-usb ports and IT WORKS!!

    I really can't tell you how happy I am after spending weeks on trying to find a solution. So for all you out there who might be facing the same problems with the tascam US-122, here's what worked for me.

    1) Before waisting a lot of time trying to find a fix on your pc as I did, try the card with another pc. If it works without problems, the problem might be your motherboard.

    2) Get a PCI-usb add on card.

    Finally I can start out the real work.

    Thanks all,
    Cheers

  7. #7

    Re: US-122 Stuttering problems again

    I had a near identical situation with my Tascam FW1884 and my Mac G5. It worked, but only when it was the only thing on the FW bus. So I got a cheap $15 firewire card for my external HDD's, left the 1884 on the internal bus, and everything works like a charm now. Glad you found a solution!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •