• Register
  • Help
Results 1 to 4 of 4

Topic: Using GPO in older versions of DP-help!

Share/Bookmark
  1. #1

    Unhappy Using GPO in older versions of DP-help!

    I would like to edit some files I created in Performer 6.1 (other older versions of DP- and I am not at that studio anymore and only have DP 4.5 now) ... and I would like to update the music using GPO instruments.... but when I try to add an instrumental track the GPO library is not available (it stays gray and unselectable)....
    can anyone help me with this?

  2. #2

    Re: Using GPO in older versions of DP-help!

    Have you tried using the GPO Studio? It seems to bridge the gap to many different DAWs. GPO was available through the Studio in my old pre-VST sequencer, Cakewalk Pro Audio 9--though it turned out much better for me to learn Cubase and use GPO that way for adapting my pre-existing MIDI files.

    And have you considered learning a new sequencer program, like the version of Cubase that comes bundled with GPO? Your files could be opened in that, and then using GPO as a VST plug-in is a relative breeze, bypassing the need for the GPO Studio.

    rbowser

  3. #3

    Re: Using GPO in older versions of DP-help!

    Thank you rbowser.....

    Are you saying that I definitely can't load GPO into the older DP files?

    I will look into using Cubase...
    (But everything I've composed with MIDI is in DP!)

  4. #4

    Re: Using GPO in older versions of DP-help!

    Quote Originally Posted by MaggieM
    I would like to edit some files I created in Performer 6.1 (other older versions of DP- and I am not at that studio anymore and only have DP 4.5 now) ... and I would like to update the music using GPO instruments.... but when I try to add an instrumental track the GPO library is not available (it stays gray and unselectable)....
    can anyone help me with this?
    Hi Maggie,

    Have you updated to the latest version of the Kontakt player? This is extremely important, especially if you are running Tiger. The version of the player that ships with GPO will not run under Tiger. I would also update DP to version 4.6. It is a free upgrade and there are some wonderful new features. Make sure you are using GPO as an audio units plug, and not the VST version.

    GPO Studio works fine as a stand-alone program, but within DP you want to use the AU version.

    When you do these things, let us know, and if you are still having trouble we can explore some other avenues.

    Karl Garrett

    P.S. rbowser, For those of us who love DP, Cubase is simply not an option.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •