• Register
  • Help
Results 1 to 2 of 2

Topic: Problems with Foundation in DP 4.12

  1. #1

    Problems with Foundation in DP 4.12

    I recently purchased e-lab's Foundation. I'm using it as an AU in DP 4.12 with a G4 running OS 10.2.8

    The loops all seem to start in the middle of the bar. Has anyone else had this problem? I can work around it by freezing the audio and cutting it, but I still don't end up with a clean downbeat. I tried dowloading version 1.5 from the "under construction" e-lab website and it crashed on start up every time.

    The loops kick a.. , so it would be nice to have this thing working properly.



  2. #2

    Re: Problems with Foundation in DP 4.12

    I have the same problem in Logic too, in fact, Obsession and Foundation never worked right since I bought it [under Audio Unit]
    I do 1 trick, install them with VST version and use FXPansion convert to Audio Unit then eveything works fine
    I think you should do the same, give it a try

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts