• Register
  • Help
Results 1 to 2 of 2

Topic: After loading gsp file GS3 crashes...why?

  1. #1

    Unhappy After loading gsp file GS3 crashes...why?


    I'm using GS3 with Cubase SL3. Since Saturday my System is not very stable. I Don't know why but how could I run the diagnostic mode to get a
    clear information about what's wrong with my system. Every time I run GS3
    in diagnostic mode there is no information about consistings problems.

    What should I do? Is there any ohter diagnostic software which could help me to find what's wrong in my system?


  2. #2
    Senior Member
    Join Date
    Oct 2004
    Los Angeles, CA

    Re: After loading gsp file GS3 crashes...why?

    Are these GSPs from a previous version of Giga? I believe there are some issues with opening 2.x GSPs in version 3.

    I would experiment with loading previous or/and less-complex versions of whatever GSP you're trying to load. If that won't help, then you'll probably need to rebuild your presents from scratch in v3.

    To give you any more advice, people here will need more details, such as:

    • What version of GS3 do you have? Did you recently do a GS patch upgrade, and if you did, did the GSPs in question ever load correctly in GS3?
    • What is in this particular GSP? Is it some massive orchestral template? Something with lots of DSP effects? What is the typical CPU load it requires?
    • Do any GSPs load correctly, even a really simple one you make from scratch and save right now? If so, which ones are able to load? Were they created in GS2.x?
    • What kind of sound card / drivers do you have, and what kind of motherboard?
    • Are you running in ReWire mode?

    Good luck...
    Some experts learn more and more about less and less, until at last they know everything there is about nothing at all.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts