• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Topic: New GPO Woes

  1. #1

    New GPO Woes

    I've been trying the things suggested to get GPO to work on my computer, but things are just getting worse, unfortunately. As much as I love the GPO sounds, I'm having a terrible sinking feeling that getting the loan to buy the program was a mistake. Two weeks of full time days trying to get just One of my songs recorded is too much. All I have to show so far is a ragged, far from acceptable recording. The previous version done with my synth modules far outshines it, in terms of togetherness.

    Maybe Tom in the UK will come up with something--he offered to look over the system print out that I sent him.

    Meanwhile, the new message is "ACCESS DENIED" when I try to load new instruments into GPO Studio, after having used one set of sounds. Before that comes up there's a message saying "ASIO dll already running"---OK---?

    The only way I can load new banks of sounds is to turn the computer off and re-boot each time. And I'm doing that a lot since I can only work with one sound at a time--record it, move on to the next track. I'm not sure why I keep going on trying all this, because it's nearly impossible to get all the resulting audio tracks of instruments to be in good balance or even in synch. Hundreds of tiny wav files that I try to tweak and tweak.

    I have some more detailed info about my system on earlier posts---brand new Dell Computer on Windows XP, 140 gigs hard drive, Pentium 4, ASIO Tascam sound card, 512 Ram.

    If anybody has dealt with the error messages I listed here, or if anyone has a clue what I should be trying differently, please let me know.

    Thinking of putting GPO on ebay

  2. #2
    Senior Member
    Join Date
    Jun 2004
    Brooklyn, NY

    Re: New GPO Woes

    I'm not sure what you mean by "hundreds of tiny wave files that I try to tweak and tweak" - you shouldn't be touching the wav files at all. The instruments load up as .nki files which reference the wav files for sounds. It sounds less like a GPO or a system problem and more like a fundamental misunderstanding of how this library works. Correct me if I've misinterpreted this.

  3. #3

    Re: New GPO Woes

    Don't give up! I really think your problem is related to the fact that you are trying to use an old version of Cakewalk that doesn't support softsynths. To test the theory, you have two options, and they are both FREE!

    ONE: You can download a demo of the latest version of Sonar from Cakewalk, and try out GPO the way it is intended to be used by the sequencer, as a softsynth. Or...

    TWO: You should have a copy of Cubase that came with GPO, right? So do this:

    1)Take one of your old songs that you have sequenced in Pro Audio, and save the file as MIDI only.

    2)Open up Cubase, and open the MIDI file you just created. Now you should have a MIDI file ready to play in Cubase.

    3)Now you need to read up on how to use softsynths like GPO in Cubase. Once you figure that out (and I'm sure there are Cubase experts here who can help), you can assign instruments to the MIDI channels and try playing back the MIDI file through the GPO VST softsynth.

    Your computer looks capable enough. I think it's an old-version-of-Cakewalk issue that's giving you grief.


  4. #4

    Re: New GPO Woes


    Maybe the offer of free remote support in this thread would be of use to you.
    -- Jeff Lee
    Etiam singula minima maximi momenti est - Even the smallest detail is of the utmost importance

  5. #5

    Re: New GPO Woes

    And if you have problems using Cubasis as mistahamma suggests, you can do the same testing with Overture SE that came with GPO (unless you were part of the group buy).

    Just start GPO Studio, load some instruments, start Overture and use "Import" from the File menu to open the midi file that you exported from the older version of Cakewalk...choose "GPO Studio" in the Tracks Window of Overture and assign the "channel" number to the corresponding channel number in the Kontakt player.

    Jim Jarnagin - no not THAT Jim Jarnagin, the other one.

  6. #6

    Re: New GPO Woes

    Sorry to hear the agony. This seems to be the nature of digital audio. There is a steep learning curve, and because there are so many apps from so many developers running on such a broad spectrum of hardware, the documentation is always insufficient so the novice is always going to flounder.

    The software developers know this. They don't fix it because their priorities are to keep up with the competition by adding more features rather than by explaining the use of these features to their users. That would mean adding expensive staff, and these developers tend to be small companies. "Figure it out yourself" seems to be the message.

    I have also spent an inordinate amount of time trying to get my system to work with GPO in the last couple months (since early July), though my results have been better than yours. I've spent far more time fighting with the system than using the system to create music. I use Sibelius (notation program) and am not familiar with sequencer use so I can't advise on Cakewalk.

    I should say at the outset that you are seriously undersupplied with RAM. One gig is the minimum recommended. I sometimes load and watch the Windows Task Manager's Performance tab while loading GPO. Using Windows 2000 Pro, I start at a base of almost 200MB of programs in RAM, and GPO *without any patches* takes it up over 500. (Press Alt-CTL-DEL and the Task Manager should pop up.) I just tried it. I had about 267MB in memory (some other programs running). Load GPO and 618 MB is taken up in RAM. GPO takes up 312MB, according to the Task Mgr. So you may be out of RAM before you load one guitar string.

    Since everybody is ordering 512mb and 1-gig dimms these days, the smaller amounts (256mb) are cheap. See Ebay. PM me if you'd like to inquire about the 256MB I took out of my system when I upgraded (it may not work in yours).

    I just checked one of your earlier posts where some respondents told you they could work with 512. That surprises me.

    I don't think the firewall should make much difference. I am always online (DSL) and keep the Zonealarm running. No perceptible problems.

    One problem you will always have, if my experience is any indicator, is you always need more gear. I bought Sibelius thinking I will bite the bullet and spend the $400 and then I'll be ok. NOT! The packaged sounds were cheesy. There goes another $145 for GPO. Then that required more than $200 for 2GB RAM. And another $175 for a new soundcard (Soundblaster didn't cut it). $240 for a new P4 2.8GHz CPU. $45 for good AKG headphones (used on Ebay, a real bargain). $45 for a little mixer so I could use the headphones. $15 for miscellaneous cables and connectors. Hmm, what else? It never ends. And I am at the point where I realize I will have to hire somebody who's already good at this to make my demo CD anyway. I do not have enough years to master all this stuff.

    We musicians have been snookered into buying digital audio equipment by the promise of the beautiful sounds. The harsh reality is that you have to become a digital audio engineer to use them properly. If we want to work on our music, rather than on the technology, we don't have the time and the developers don't give us adequate instructions to do it anyway.

    THe good news in your current situation is that there is probably one, maybe two, problem(s) that you can fix and that will get you basically on track when you finally figure it out. (Maybe the ancient Cakewalk?) The bad news is that there will be other problems beyond it that will also slow you down. The other guys on this forum are extremely helpful, and they've helped me a lot, bless their hearts, but I think they like fooling with the technology more than I do. I want an automatic transmission, but I have bought a rig with a hundred manual gears.

  7. #7

    Re: New GPO Woes

    Quote Originally Posted by loogoo
    I'm not sure what you mean by "hundreds of tiny wave files that I try to tweak and tweak" - you shouldn't be touching the wav files at all. The instruments load up as .nki files which reference the wav files for sounds. It sounds less like a GPO or a system problem and more like a fundamental misunderstanding of how this library works. Correct me if I've misinterpreted this.
    Wow--5 responses. THANKS you guys. --I haven't been repeating my whole situation in every post, not wanting to be overly redundant, but that can make each message a bit obscure on its own.

    Loogoo--I understand why you must be mystified. Some of the other responders had an inkling when they suggested that my "ancient" Cakewalk program is the issue.

    See, I can't use GPO or any soft synth as a plug in. My Cakewalk Pro Audio 9 is from before all that developed. I Must use GPO Studio, then pipe GPO's output into audio tracks that I set up in Cakewalk.

    The wav files I'm tweaking are the resulting tracks I've recorded in the sequencer. There are hundreds of them, because I can't record more than a few seconds without the dreaded clicks and pops that under-powered users like me experience. And since I can't load more than one or two instruments at a time, I'm having to create a lot of audio tracks to get a sum of the instruments I want/need. ANd it's all far from ideal, since the audio tracks are no longer very flexible, the way MIDI data is.

    I have tried importing my songs as standard MIDI files into the programs that came with GPO, like Cubase--but my eyes start swimming--ACK!---more to learn, and I haven't figured out how to get something useable out of Cubase yet.

    I AM asking for a lot--I need to synch GPO output with my synths, because the musical I'm trying to spiff up with GPO also features drums, bass, guitar--sounds I still need from my Korg module.

    BUT I guess that's what I need to do--learn a new program---I'm just so burned out after these weeks of struggle. I was really hoping to keep using my warm and friendly Cakewalk that I know so well.

    And I know that my RAM, at 512, is half of what the recommended size is--I just have Zero budget for any more upgrades at present, after borrowing to get GPO.

    I need to give it all a rest, then I'll see what I can do with Cubase or one of the notation programs. --One issue there is that to use GPO as fully as I'd like, my MIDI files have TONs of editing needed--cloning tracks, developing solo lines from the ensemble patch lines I'd sequenced before etc.---I'll need to learn how to do extremely detailed MIDI editing in a new program too. sigh.

    Once again, the Forum folks here have helped me out--I appreciate it. One of these times I hope to say "Hey!--Here's an MP3 of something I did with GPO."


  8. #8
    Join Date
    Aug 2005
    Jersey City, NJ (sort of...)

    Red face Re: New GPO Woes

    It sounds to me that your problem is that you are trying to squeeze a square peg (GPO) into a round hole (Cakewalk 9). You should definitely try the version of Cubase VST that came with GPO-- going through GPO Studio "theoretically" should work, but you are not using GPO the way it was meant to be used. Also, I've found that GPO Studio is a little shaky (I'm using a Mac-mini, so the PC version might be better). This is most likely where the problem is.

    This product was designed to be a VST plug-in. There is no reason that you should be "recording" to a wave file each track as you work. Use a VST sequencer (you got one already with GPO for free!), record MIDI tracks using the VST plug-in as your patch, and if your memory is running low, you can mixdown groups of tracks to make scratch "sub-mixes". Your life will be much nicer.

    If you are hesitant to make the switch from Cakewalk to Cubase, be rest assured. I used to use Cakewalk, and it didn't take much to switch to Cubase. Consider the learning time as a wise investment-- once you working with a VST sequencer, there is much more available to you. If you are really loyal to Cakewalk, I guess you can buy Sonar, but I'm guessing that if you needed a loan to buy GPO, that's not really an option. You have a VST sequencer already-- you should use it.

    Anyway, that's my 2 bits. Feel free to ignore my advice. I'm new to all this as well -- if you want real tech help, you should try out that link "Goddfrey" has in his post. Your hardware is up to the task-- P4 is okay, with 512MB you can't load the full Steinway (you CAN load the Steinway Lite) other than that 512MB is okay for small projects.

  9. #9

    Re: New GPO Woes

    Take a break to clear your head a little. Do something else for the weekend. Then come back and try using the Cubasis or Overture as we have suggested, as a test. If it solves the problem, but you don't want to learn the new software, I'd recommend saving your nickels and dimes to upgrade to Sonar Home Studio (only $79 for registered Cakewalk customers). That way you're back to using something that feels familiar. Then spring for extra RAM as soon as possible.

    Good luck! Don't worry, you'll get there!


  10. #10

    Re: New GPO Woes

    Absolutely, I need to utilize Cubase---Performer, I don't see how that can help with detailed MIDI file editing.

    I'd love to take the advice, Jim, of bagging it for the weekend, but deadlines loom and I Gotta get this stuff together.

    I've been in Cubase VST 4 since last writing to the Forum, and it is so incredibly non-intuitive to me. At least I got it to play a track--but there are 4 copies of some of the files floating above the main group of them below---?

    But there's more clicking than ever--have Only the light version of the piano loaded, and it's a click every other note.

    I don't see how this will be any different from what I was doing in Cakewalk--if I can get a sound to play without all the clicks, I'll still need to record it--and for me that means physically taking the outs of my Tascam break-away card and put it into its ins to record a track---. SO--??

    Right now I'm back to thinking I just have to shelve everything until I can add more Ram. But geez--to not even play one instrument for more than one or two seconds--??

    I'll keep trying with Cubase, but so far, it looks like it'll be the same situation as I've had--SO I can use a VST plug-in of GPO--so? I was doing that with the GPO Studio in Cakewalk--same results, actually worse so far.

    Do I sound seriously confused?? Very unhappy, I'll say that for sure.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts