• Register
  • Help
Results 1 to 4 of 4

Topic: GPO Always Crashing

Share/Bookmark
  1. #1

    GPO Always Crashing

    I suppose this may be due to shortcomings of my brand new Dell Pentium 4 computer---BUT:

    GPO never shuts down properly. I exit the program, but when I go to power down the computer, there's always the error message that GPO is still running.

    Similarly, GPO always crashes, stops responding, when I try to switch sound banks. I've tried just booting up the new bank without deleting the previous one first, and I've also tried deleting each sound before loading a new bank. But Never has GPO properly responded. Most commonly, I have to cold-shut-down my computer and start all over again, since the whole system locks up during this attempted bank change.

    Is there some different procedures I should be using when switching banks and/or trying to shut off the program?--At least I've discovered things are even worse if I try to shut down my sequencer before GPO.

    Any tips?

    rbowser

  2. #2
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,932

    Re: GPO Always Crashing

    Quote Originally Posted by rbowser
    I suppose this may be due to shortcomings of my brand new Dell Pentium 4 computer---BUT:

    GPO never shuts down properly. I exit the program, but when I go to power down the computer, there's always the error message that GPO is still running.

    Similarly, GPO always crashes, stops responding, when I try to switch sound banks. I've tried just booting up the new bank without deleting the previous one first, and I've also tried deleting each sound before loading a new bank. But Never has GPO properly responded. Most commonly, I have to cold-shut-down my computer and start all over again, since the whole system locks up during this attempted bank change.

    Is there some different procedures I should be using when switching banks and/or trying to shut off the program?--At least I've discovered things are even worse if I try to shut down my sequencer before GPO.

    Any tips?

    rbowser
    Guess work, but it may be caused by sound card drivers or settings.

    Someone else could probably offer more suggestions if you would list the specifics of your system - sequencer, sound card, RAM, etc.

    Richard
    Last edited by rwayland; 09-13-2005 at 06:00 PM. Reason: stupid spelling errors

  3. #3

    Re: GPO Always Crashing

    Richard may be right. The only times GPO has locked up and crashed on me have been when I was trying to install a new soundcard and didn't have the card's driver installed yet. Have you tinkered with the settings in Studio > Audio Driver?

  4. #4

    Re: GPO Always Crashing

    Thank you both for your replies. I'm going to put a post up with more info on the "General" page.

    rbowser

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •