• Register
  • Help
Results 1 to 3 of 3

Topic: GPO registration tool problem (OS X)

Share/Bookmark
  1. #1

    Unhappy GPO registration tool problem (OS X)

    hi all

    i've bought my GPO yesterday,but i'm having a little problem whit the registration tool,won't launch!
    i've done all the updates,and i tried to launch the RT after and before the updates and nothing!i also repaired my permissions several times.
    i'm running a OSX 10.4.2 and the last version of GPO
    any help will be really nice

    thanks alll

  2. #2
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: GPO registration tool problem (OS X)

    Quote Originally Posted by hugo0
    hi all

    i've bought my GPO yesterday,but i'm having a little problem whit the registration tool,won't launch!
    i've done all the updates,and i tried to launch the RT after and before the updates and nothing!i also repaired my permissions several times.
    i'm running a OSX 10.4.2 and the last version of GPO
    any help will be really nice

    thanks alll
    hugo,

    Please contact me directly and we'll do our best to get you up and running.

    Gary Garritan

  3. #3

    Re: GPO registration tool problem (OS X)

    Hi!

    I experience the same problem. The registration tool just won't launch.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •