• Register
  • Help
Results 1 to 7 of 7

Topic: art vista un-registered by installing symphonic choirs

Share/Bookmark
  1. #1

    art vista un-registered by installing symphonic choirs

    Another of those native instruments problems ... after installing and registering symphonic choirs, suddenly the art vista piano won't run, says needs to be re-registered -- and of course native instruments says it's already registered ..........grrrrr. Then says it needs to be re-installed ....

    [edit] later .. eventually all works again after a little more time lost ...[/edit]

  2. #2

    Thumbs down Re: art vista un-registered by installing symphonic choirs

    I also find that NI's registration procedures are beginning to be a pain in the butt. I had Komplete 2 on my laptop, but then had to restore the laptop to its factory settings, when the hard drive started misbehaving.

    I tried using the original registration key for Komplete 2, which I had saved to disc, but I was told the hardware profile of my laptop had changed. It hadn't changed, but I decided to go with it - so I deactivated my original registration, and applied for a new registration key. I have quite an old copy of Komplete 2, which requires the old style registration key - the type that you 'execute' and it automatically writes information to your registry. Unfortunately the NI site didn't pick up on this, and I was sent the new-style string of code to paste into the reg-tool. Utterly useless. So now I don't have Komplete 2 on my laptop, and it's NI's fault rather than mine.

  3. #3

    Re: art vista un-registered by installing symphonic choirs

    Quote Originally Posted by gugliel
    later .. eventually all works again after a little more time lost ...[/edit]
    Gugliel,
    would you be so kind as to tell us what you did to correct the problem ?
    We are many out there starting to own several of those kompakt based libraries, and it's always good to be aware of solutions before problems arise !
    thanks in advance !

  4. #4

    Re: art vista un-registered by installing symphonic choirs

    I'm sorry to say, I don't know. It may have been loud cursing, or a reboot, or something -- art vista wouldn't load into kontakt2, first, where I had been using it before, saying it had not been registered (though it HAD been). When then trying to run it standalone, it gave me the registration screen, so I tried to re-register... then after that failed, it wouldn't run at all, saying it should be re-installed. Then .... after re-booting before the re-install, I think I started kontakt2 again and tried once more -- and suddenly it worked. Sorry not to have kept track of the steps better, but I'm sure you know how it goes!

  5. #5

    Smile Re: art vista un-registered by installing symphonic choirs

    thanks anyway gugliel,
    for taking the time.
    ----
    Anyway it helps a little.
    in short, if this happens, first thing before re-installing anything : reboot the computer, cross fingers, and see if the instruments is satisfied with it !

  6. #6
    Senior Member Bruce A. Richardson's Avatar
    Join Date
    Sep 1999
    Location
    Dallas, Texas
    Posts
    5,755

    Re: art vista un-registered by installing symphonic choirs

    If you create multiple user profiles, the NI registration goes buns up on the new profiles (even though it's the same install on the same machine).

    It is highly frustrating. I am sorry to hear of your trouble.

  7. #7

    Re: art vista un-registered by installing symphonic choirs

    I had a similar problem with Art Vista Virtual Grand Piano.
    AVGP would run fine as a stand-alone, but whenever I ran it as a dxi plugin with Sonar 3, it would think the system configuration had changed, erase my authorization key, and put me on the 30 day trial for both the plugin and the stand-alone.

    I contacted Native Instruments and their suggestion was to reinstall AVGP. I reinstalled Sonar 3 and AVGP, but had the same problem.

    My solution was to upgrade from Sonar 3 to Sonar 4. Now everything works fine.

    Ralph Olstad

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •