• Register
  • Help
Results 1 to 9 of 9

Topic: The oboe, problems

Share/Bookmark
  1. #1

    The oboe, problems

    Hey all, I've been fiddling with the oboe on Garritan, and for some reason I can never get it to play nice legato melodies, its almost staccato and jumpy. I've tried editing the velocity in the Cakewalk Piano roll view (I'm using Cakewalk Home Studio) but for some reason it never works, even when its really low. Any idea on how I can get those smooth oboe lines I want?

    -Chris

  2. #2

    Re: The oboe, problems

    GPO does not work the same way as other sample libraries. I would suggest reading the manual from page 30 through 34. It explains the use of the modwheel and sustain pedal to control many of GPO’s instruments. If you don’t have a keyboard with these features, you can manually draw the corresponding data into Cakewalk.

    Karl

  3. #3
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: The oboe, problems

    Quote Originally Posted by ChrisHurn
    Hey all, I've been fiddling with the oboe on Garritan, and for some reason I can never get it to play nice legato melodies, its almost staccato and jumpy. I've tried editing the velocity in the Cakewalk Piano roll view (I'm using Cakewalk Home Studio) but for some reason it never works, even when its really low. Any idea on how I can get those smooth oboe lines I want?

    -Chris
    Which version of Home Studio are you using?
    Styxx

  4. #4

    Re: The oboe, problems

    I've had this problem before. Here's what I do to fix it(in addition to using the legato CC64). Once you've played or clicked your musical phrase into the sequencer, open the GPO instance which the oboe is in. Change the Maximum Polyphony setting for the Oboe from 0/1 to 0/2. This simply allows the first note to finish playing while the second note starts. I do this with all my woodwind instruments, and have had great success with creating good legato.

    Hope this helps.

  5. #5

    Re: The oboe, problems

    Quote Originally Posted by mscmixer
    I've had this problem before. Here's what I do to fix it(in addition to using the legato CC64). Once you've played or clicked your musical phrase into the sequencer, open the GPO instance which the oboe is in. Change the Maximum Polyphony setting for the Oboe from 0/1 to 0/2. This simply allows the first note to finish playing while the second note starts. I do this with all my woodwind instruments, and have had great success with creating good legato.

    Hope this helps.
    Yeah, it took me a while to learn that trick. One note polyphony (I guess that would be monophony) just doesn't do legato. I wonder why the solo instruments load at monophony and plr instruments at 6 note polyphony?

    -Chris

  6. #6

    Re: The oboe, problems

    I assume it loads that way because a wind player could realistically only ever play one note at a time. It's great for creating realistic passages from a MIDI keyboard, but it just doesn't seem to work too well for the final render, so that's where raising the polyphony number helps.

  7. #7

    Re: The oboe, problems

    Quote Originally Posted by ChrisHurn
    Hey all, I've been fiddling with the oboe on Garritan, and for some reason I can never get it to play nice legato melodies, its almost staccato and jumpy. I've tried editing the velocity in the Cakewalk Piano roll view (I'm using Cakewalk Home Studio) but for some reason it never works, even when its really low. Any idea on how I can get those smooth oboe lines I want?

    -Chris
    Chris,

    I was having the same problem with the oboe. Here is a link to a file of my latest efforts to make the oboe sound legato:

    http://www.isc.senshu-u.ac.jp/~thb0422/gpo/

    I'm just starting this website, so it's pretty primitive and only has only these oboe mpeg files on it.

    Let me know what you think.

    Bill Boletta

  8. #8

    Re: The oboe, problems

    If you had used the sustain pedal and still find you couldn't play legato, try looking under the GPO player options.

    -----
    Options

    Sustain/Sostenuto Pedal Mode

    Set this to "no sustain/sostenuto operation but MIDI Controller"
    -------
    The "normal sustain/sostenuto operation" mode is only used if you wish to use the Grand Piano patch, but it will make other instruments unable to switch to legato mode within the same GPO player.

  9. #9

    Re: The oboe, problems

    Chris (Hurn),

    You might want to take a look at this reply from Tom Hopkins regarding the idea of changing the polyphony of the wind instruments.

    Changing the polyphony of the wind instruments to a value greater than "1" defeats the legato effect of the sustain pedal on the winds. IIRC, he recommends a polyphony of "1", a slight overlap of notes, and the sustain (CC#64) just after the start of first note of the legato phrase.
    Bill

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •