• Register
  • Help
Results 1 to 6 of 6

Topic: Can't update to latest version....

Share/Bookmark
  1. #1

    Can't update to latest version....

    I have a Powerbook and and a Dual Mac Desktop running OSX 10.3.8.

    No matter what I do, I can't get the latest updater to update the Kontakt Player on my Dual Mac Desktop. It still says 1.1.0.04.

    It worked fine on the Powerbook.

    Any ideas?

  2. #2

    Re: Can't update to latest version....

    I am sure there is something wrong with the current link to the newest GPO update.

    I tried three times and it always downloaded the older version.

    I went to my Powerbook which had the latest update and installed that versin and it finally worked: correct date and correct version.

    What is up?

    However, it is a smaller file (9 meg) and Tom mentioned that it should be around 13 megs.

    So, I am very confused about all of this. Anybody else experiencing problems?

  3. #3

    Re: Can't update to latest version....

    Quote Originally Posted by dubaifox
    I am sure there is something wrong with the current link to the newest GPO update.

    I tried three times and it always downloaded the older version.

    I went to my Powerbook which had the latest update and installed that versin and it finally worked: correct date and correct version.

    What is up?

    However, it is a smaller file (9 meg) and Tom mentioned that it should be around 13 megs.

    So, I am very confused about all of this. Anybody else experiencing problems?
    DF,
    I *BELIEVE* that the NI update system stops showing an update after you have downloaded it once
    Here's what I did when I changed systems and couldn't find what I needed, and it worked:
    There is a checkbox SOMEWHERE as you are into the NI update area that says "show all available downloads" or something like that. Check it, and the one you want should show, and you can nab it. Hope I have understood your situation correctly
    Jim
    Jim Williams
    Professor of Capitalism
    N9EJR
    Indianapolis Brass Choir
    All Your Bass Sus&Short Are Belong to Us.

  4. #4
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: Can't update to latest version....

    I'm experiencing the same on my PC since downloading last week. I'm not sure whether it is going to the right folder or?
    Styxx

  5. #5
    Senior Member newmewzikboy's Avatar
    Join Date
    May 2005
    Location
    San Francisco Bay Area
    Posts
    1,700

    Re: Can't update to latest version....

    Yes, the NI updater hides previous downloads. Make sure you take the correct download link. I had no problemo

  6. #6

    Re: Can't update to latest version....

    Quote Originally Posted by snorlax
    There is a checkbox SOMEWHERE as you are into the NI update area that says "show all available downloads"
    Yeah, I was sure to do this. I did it three times, but the link dated June 12, (the most recent one) downloads the updater from last October, and is also software no 1.0.0.40.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •