• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Topic: Cracks and pops with finale 2006

Share/Bookmark
  1. #1

    Cracks and pops with finale 2006

    I've just updated my copy of finale from 05 to 06. A composition that I was working on sounded great in 05. After moving it over to 06 I started having problems with crackles and pops. I'm using Finale with GPO studio because I'm using finale's saxophone sounds (at least until GPO jazz band come out!). When using finale 05 I never had a problem. All of my GPO and Kontakt software drivers are up to date, as are my drivers and installed according to previous postings. I have tried using the Notation instruments and have had no luck. The buffer setting in studio is set to 512 and I'm using the ASIO4allV2 audio driver. I'm sure it's is a setting that I'm missing because I didn't have any problems before. Thanks for any help you could give me.

    Aric


    P4 2.4, 1 gig ram, Creative Labs Audigy 2, GPO Full, Win XP sp2, Finale 02 through 06, Sonar 4 producer ed.

  2. #2

    Re: Cracks and pops with finale 2006

    Since you are using Studio AND SoftSynth you may have two programs - Finale and Studio - possibly competing for the same sounddriver and thus creating a conflict. Did you try and use a different driver in Studio? This is really just a wild guess, since I never experienced this kind of problem. But then again, I don't use neither SoftSynth nor Studio if I can avoid it.

    Something else you could try, is run the Softsynth soundfont and GPO VST from within the same host. That could be a sequencer or Synthfont, which is a free VST-capable soundfont player. You route Finale's output through a virtual MIDI cable like MIDI-Yoke to the host. That way you'll only have one program addressing the sounddriver (if this is the problem).

  3. #3

    Re: Cracks and pops with finale 2006

    [QUOTE=nitrox32]I've just updated my copy of finale from 05 to 06. A composition that I was working on sounded great in 05. After moving it over to 06 I started having problems with crackles and pops. I'm using Finale with GPO studio because I'm using finale's saxophone sounds (at least until GPO jazz band come out!). When using finale 05 I never had a problem. All of my GPO and Kontakt software drivers are up to date, as are my drivers and installed according to previous postings. I have tried using the Notation instruments and have had no luck. The buffer setting in studio is set to 512 and I'm using the ASIO4allV2 audio driver. I'm sure it's is a setting that I'm missing because I didn't have any problems before. Thanks for any help you could give me.


    Hmmm, Finale 2005 to 2006 isn't looking good for me either. I'm encountering serious problems. Distortion, certain notes that won't sound, random highly aggressive attack and glitches. I'm going to keep my 2005 files in F2005 for now and try a completely new score with F2006. This should help to establish whether the problems really are to do with F2006 - or caused by migrating a 2005 file to F2006. I suspect it's the latter. Aric, have you tried building a new piece in F2006? Interested to hear what others are finding. Graham. WinXP

  4. #4

    Re: Cracks and pops with finale 2006

    I have so far only imported PrintMusic04 files into Finale06 and they play like a dream.

    Whatever you do, remember to turn the master volume down! The default setting of 101 is way too high. 65-70 is a much better choice.

  5. #5

    Re: Cracks and pops with finale 2006

    Yeah, I'm also not a really happy camper yet with the Fin2006 to Fin2005 conversion process. I actually think that instruments seem to sound BETTER when they're playing from the 2k5 version of Human Playback than the 2k6 (and presumably newer?) version of HP.

    Other problems include layout: In Fin2006, I can't change the Ambience reverb and (I think) the instrument's basic volume on the Kontakt player whilst the file is playing. I have to stop, adjust, and then listen, which I could do on the fly the old way.

    And may I say, there still appear to be problems with layers in Finale 2006 (as there were in 2005) when it comes to HP. If music is in Layer 2, it doesn't seem to crescendo as smoothly, etc.

    I'll continue to fiddle, but I agree: keep working with your files in 2005 until various bugs are fixed for 2006!
    Steve Main
    stmain@aol.com
    www.stephenmain.com

  6. #6

    Re: Cracks and pops with finale 2006

    [QUOTE=stmain]Yeah, I'm also not a really happy camper yet with the Fin2006 to Fin2005 conversion process.

    Sorry, meant the other way around: 2005 to 2006! Too long at the computer here.
    Steve Main
    stmain@aol.com
    www.stephenmain.com

  7. #7

    Re: Cracks and pops with finale 2006

    Quote Originally Posted by Nickie Fønshauge
    I have so far only imported PrintMusic04 files into Finale06 and they play like a dream.

    Whatever you do, remember to turn the master volume down! The default setting of 101 is way too high. 65-70 is a much better choice.

    Nickie, thanks. That may well sort out one of the problems. At one stage I toggled one of the options in the Kontakt player (the CC7 / CC10 volume / pan button) hoping this may cure some of the artifacts. It didn't - but the volume shot up. Even when I deselected and reloaded, the vol was still way too high.

    I think the other problems are really related to HP which, I believe is not a function with Print Music (so I guess this should be referred to the Finale forum really). We had real trouble with F2004 when it first came out but with F2005, most of the HP glitches were fixed. I think there are some teething problems with F2006 - possibly it doesn't like earlier settings of HP. I shall do some more experiments.

    Regards, Graham

  8. #8

    Re: Cracks and pops with finale 2006

    Quote Originally Posted by stmain
    In Fin2006, I can't change the Ambience reverb and (I think) the instrument's basic volume on the Kontakt player whilst the file is playing.
    You can change the reverb while playing. If you open Ambience before you start playback, you can do whatever you like with the knobs and sliders.

    And you can change the instrument's basic volume on the Kontakt player during playback, because the instruments volume knob is linked to its volume slider in Finale - provided Player | Options | "Use std. CC#7/CC#10 volume & pan" is checked. So all you have to do is drag that slider.

    And so one more "bug" has been "fixed".

  9. #9

    Re: Cracks and pops with finale 2006

    Graham,

    you're right, there are some attacks/velocities that are too high or too low. You can easily fix those with the midi tool, just remember to set "User MIDI Data" | Velocity | "Incorporate data" in Human Playback Preferences.

  10. #10

    Re: Cracks and pops with finale 2006

    Quote Originally Posted by Nickie Fønshauge
    Graham,

    you're right, there are some attacks/velocities that are too high or too low. You can easily fix those with the midi tool, just remember to set "User MIDI Data" | Velocity | "Incorporate data" in Human Playback Preferences.
    Thanks for the sugestion about turning the master volume down. That did the trick! Thanks for all your help!

    Aric

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •