• Register
  • Help
Results 1 to 6 of 6

Topic: Problem with Gigastation Compatibility

  1. #1

    Problem with Gigastation Compatibility

    I am a computer novice who has just acquired gigastudio 2.2 and the egosys gigastation. I have an asus board with a intel 815ep chipset.

    When the computer recognizes the new hardware(gigastation) it asks me to download the drivers which it recognizes from the floppy. However there is an error every time I try to download the drivers, I get:

    file copying problem: setup cannot find the source disk. please make sure the disk is inserted properly and then click ok to continue.

    The disk is inserted properly so i click \"ok\" to the same results. When i click details and it reads:

    error details: the following error occurred \'disk read fault\'(error#1e). setup could not finish copying a file.

    So i press cancel. and it concludes:windows encountered an error while trying to install the driver for this device. error code:137.

    Incidentally, in the \'read me\' file on the gigastation floppy it notes under the heading:EDWM DRIVER:hardware compatability:

    must install most recent motherboard patch available for newer boards such as intel 815 etc.. and it gives a link to the intel site.
    The intel site is home to about a thousand downloads concerning the 815 chipset and i don\'t really even understand what i\'m
    looking for OR if this has anything to do with the problem.

    If anyone knows anything about this or has any suggestions i\'d be eternally grateful.

  2. #2

    Re: Problem with Gigastation Compatibility

    Maybe you actually have a bad floppy disk. Can you get the drivers from the company\'s web site and try again?

  3. #3

    Re: Problem with Gigastation Compatibility

    thanks for answering doug. yes, i downloaded the drivers from the egosys site and put it on cd, it was the same content as on the floppy but when i tried to install from there i got another error saying the computer performed an illegal function and would be shut down.

  4. #4

    Re: Problem with Gigastation Compatibility

    Did you ever solve your gigastation driver installation problem? I encounter the same thing (general protection fault upon installation), although the driver seems to install properly (and give no S/PDIF routing support). I tried the version 3.2 beta from the egosys web site, and it generated the same error, and then the card failed to work. Luckily I had Roxio Go Back running and was able to revert my hard drive to a stable configuration.

  5. #5

    Re: Problem with Gigastation Compatibility

    I had a problem that may indicate an unknown fix: When installing a New M-Audio TDIF card the computer would just freeze not recognize the install CD\'s or just not boot at all.

    Solution: I changed the Power Supply!

    I have never read about this problem/fix anywhere. It was a lucky guess. The offending p.supply worked fine with another card. IT was an Enermax Whisper 450. Supposed to be quite too... thats a laugh! It went out to garbage can.

  6. #6

    Re: Problem with Gigastation Compatibility

    Guy, I am sorry about your problems. I have had quite a lot of trouble with the Egosys MIDITerminal 64, so I won\'t buy anything from Egosys anymore - their drivers suck. On Win98 MIDITerminal 64 WORKS, but the drivers tend to lock up my computer when installing, and I have to enable the drivers through some weird MicroSoft \'automatic enabler\' the next time I boot up. What really put me off Egosys however was when I tried installing Windows XP on my machine that runs GigaStudio and everything worked, soundcard, GS etc. - however installing the ME/2K drivers again made my system crash. However there is no way to enable the drivers like in Win98 - in fact after this errornous driver install, both my SCSI card and Soundcard has exclamation-marks applied to them, until I remove the MIDI terminal (which btw figures as an \'Unknown device\'). I checked Egosys\' FAQ, and there you can write some thing like: We\'ve heard reports about problems using the MIDITerminal on Windows XP/2000 - if it doesn\'t work for you, there\'s nothing to do about it - your system is just not compatible with the MIDIterminal.

    Interesting isn\'t it... a bloody MIDIinterface that is not \'compatible\'. Yeah, those Egosys guys really know what they\'re doing...

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts