• Register
  • Help
Results 1 to 2 of 2

Topic: Help! GPO studio won't record with Sibelius

Share/Bookmark
  1. #1

    Help! GPO studio won't record with Sibelius

    Hi to all.
    Newbie help plea...

    I have previously recorded to file with GPO and Sibelius 3.
    For some reason, the "Record to File" has stopped working, although playback of GPO sounds still play. Its just that when I press "Record to File" that the sounds in Sibelius will not playback.
    I always start GPO first, then Sibelius.
    This is very mysterious as all my settings in both GPO and Sibelius remain unchanged. (i.e. - all are set correctly - Sibelius recognises GPO Studio with a "yes" and GPO is set correctly.)

    Thanks for any ideas as to what may be stopping my recording in GPO.

  2. #2
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,932

    Re: Help! GPO studio won't record with Sibelius

    Quote Originally Posted by mikeb
    Hi to all.
    Newbie help plea...

    I have previously recorded to file with GPO and Sibelius 3.
    For some reason, the "Record to File" has stopped working, although playback of GPO sounds still play. Its just that when I press "Record to File" that the sounds in Sibelius will not playback.
    I always start GPO first, then Sibelius.
    This is very mysterious as all my settings in both GPO and Sibelius remain unchanged. (i.e. - all are set correctly - Sibelius recognises GPO Studio with a "yes" and GPO is set correctly.)

    Thanks for any ideas as to what may be stopping my recording in GPO.

    Well, I have forgotten some of the details, but it seems to me that the record function in Sibelius only works with Kontakt Gold or Silver.

    There is a way to do it. Get your Sib file set up and ready to play. Resize the Sibelius screen to allow room for GPO Studio. Bring up the Studio, select Record (way up high) select your destination, etc. Start record. Quickly move to Sibelius, start play. When play is finished, quickly get back to Studio, stop recording. You now should have your recording.

    Richard

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •