• Register
  • Help
Results 1 to 8 of 8

Topic: Gigastudio & Sonar Dont Mix!

Share/Bookmark
  1. #1

    Angry Gigastudio & Sonar Dont Mix!

    Whenever I open a saved project in Sonar which contains Giga - it all looks fine - except Giga doesnt work. I have to open my project, and then remove Giga, and then add it again - each time I open a project.

    It appears to me that while the Giga tracks loadup in Sonar Giga isnt actually running - hence the problem.

    Anyone have a way to work around this?

  2. #2

    Re: Gigastudio & Sonar Dont Mix!

    Some folks report getting better results launching their sequencer from within giga after they test-play the instruments they'll be using. At a minimum, I suggest you load giga and your instruments first. Also, check your sample rates... make sure giga, sonar, and your hardware are all marching to the same clock.

    Howard

  3. #3

    Re: Gigastudio & Sonar Dont Mix!

    I use sonar started from within gigastudio, not the other way around. But played a little with it your way some time ago -- would it help to double click on gigastudio in the "synth rack" view of sonar, or select properties there? Seems to me that's what brought gigastudio back to functionality in saved programs -- but it has been awhile, so this might not work.

  4. #4

    Re: Gigastudio & Sonar Dont Mix!

    I am not able to launch Sonar from Giga - says my audio driver is in use by another application when I do.

  5. #5

    Re: Gigastudio & Sonar Dont Mix!

    Quote Originally Posted by EarCandy
    I am not able to launch Sonar from Giga - says my audio driver is in use by another application when I do.
    you probably have no multiclient soundcard or you are using on both apps the same audio channels
    Digital AudionetworX

    ______________________________
    http://www.digital-audionetworx.de
    mac - pc - gigastudio
    berlin - germany

  6. #6
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: Gigastudio & Sonar Dont Mix!

    Quote Originally Posted by EarCandy
    I am not able to launch Sonar from Giga - says my audio driver is in use by another application when I do.

    There's a setting in sonar's advanced audio options. A checkbox that says, "Share Drivers with other programs". You might try making sure that one is checked.

    Good Luck,
    Belbin

  7. #7

    Re: Gigastudio & Sonar Dont Mix!

    The "Share drivers with other programs" IS checked in Sonar. My audio card is an Echo Mia which supports it all...I also have a Waveterminal 2496 I can swap with however. I also notice that under plugins I do not have Gigapulse....something must not be right here...I just dont know what!

  8. #8

    Red face Re: Gigastudio & Sonar Dont Mix!

    I set Sonar to use in/outs 1&2 and Giga to use in/outs 3&4. I can now open Sonar from within Giga. Thank you!


    Any ideas why I dont have Gigapulse under plugins? If I can get that straightened out I think Im good to go....until I install the next update lol.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •